Can someone help me with some of these flash problems?

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Here are the two flash links -

http://www.games.jtylersarticles.org/...
http://www.games.jtylersarticles.org/...

On IE, they both work, but the arrow keys scroll the page.
On Google Chrome, the Sonic game doesn't accept input from the arrow keys at all. I am hosting both of the flash files. Can someone tell me how I can fix this?
Photo of admin

admin

  • 35 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi admin,

I am getting control using the arrow keys in Chrome. I don't know why this isn't the case with yours?
Photo of admin

admin

  • 35 Posts
  • 0 Reply Likes
For Sonic? I'll double check. Also, does tetris look right? It should be light, not dark.

Thanks.
Photo of admin

admin

  • 35 Posts
  • 0 Reply Likes
It still doesn't work for me with sonic. However, that isn't really an issue if it works for everyone else. How about tetris?
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes


As I see it
Photo of admin

admin

  • 35 Posts
  • 0 Reply Likes
OK. For some reason, it's lighter on IE (which it's supposed to be). It isn't that bad here, but if there's a simple fix, I'd want to do it.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Wondering if you can contact the author or agent handling the program. They would probably be the best source of information on their own product. There probably is a fix but difficult to guess the cause.
Photo of admin

admin

  • 35 Posts
  • 0 Reply Likes
I suppose I'll try that (if he responds).
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Have you checked the boards and forums for this info? It's always a difficult task for such specific info but you may be lucky :)
Photo of admin

admin

  • 35 Posts
  • 0 Reply Likes
I've fixed the problem. Thanks.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Good work.
Photo of admin

admin

  • 35 Posts
  • 0 Reply Likes
The problem was actually with Yola's SWF widget. I used an html code instead of it and the problems went away.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Admin,

Can you let us know what the problem was with the Yola widget. if this is a systematic problem it would be great to get a fix on this.
Photo of admin

admin

  • 35 Posts
  • 0 Reply Likes
I'm not sure why the Yola widget didn't perform properly, but this code does -

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="500" height="500">
<param name="movie" value="resources/pacman.swf">
<param name="quality" value="high">
<embed src="resources/pacman.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="500" height="500"></embed>
</object>


If I use Yola's widget for this, the background would be white in some areas, the game would be glitchy, and the arrow keys would move the page up and down. This code works properly, however.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Thank you Admin. It's here for the Yola people to check out.

PS: If you have time you may like to help this person out with their query. :)