Cannot Access My Yolasite To Edit, Though I am Logged-On.

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
Hello, Yola Staff!

I haven't been able to access my Yolasite for weeks. The site is still active (I can surf to it as a viewer). I can login account and to my site to edit it, but when I do, it acts like it's going to load but does nothing except show the rotary timer thing in the screen's center. I do get the "loading site" bubble that pops up, but nothing loads, and when I leave the page, I get an "adeiu" bubble pop-up; all the while my page never loads.

The last time I was able to access my website for editing was a few months ago, and THAT was sluggish, but at least I was able to get on. Right now it's not working, although the web link to view the site is active, and can be viewed. Any help you can give me I'd appreciate.

Thanks
Photo of RWB

RWB

  • 5 Posts
  • 1 Reply Like
  • not happy.

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello RWB,

You may like to go through the tutorial: My site won't load in the Sitebuilder
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi RWB,

Did the tutorial Gop suggest help you to gain access to your Sitebuilder? If you are still struggling please reply with the link to the website you're trying to access and we'll take a look for you on our end.
Photo of RWB

RWB

  • 5 Posts
  • 1 Reply Like
Thank you for your replies!! I have been swamped and am now going to view the video. Will report back asap. Thanks!
Photo of RWB

RWB

  • 5 Posts
  • 1 Reply Like
Oh how wonderful!!! I am using DNT+ (Do Not Track Plus) in my browser and enabled tracking at yola.com. DONE.

Page comes right up for editing/additions. Fantastic.

Thank you folks so much, Laura & Gop!
Photo of RWB

RWB

  • 5 Posts
  • 1 Reply Like
Okay one more question.. when I submit a post on my blog page, it now date stamps about one month off. For example, tonight's date was 6/30/12, but the date stamp on the blog post said 7/31/12. I looked around in teh search function here and got the Greenwich Time setting info, but I don't think that's correct, as it's never been off before. I can see being off in a few hours, but a whole month? Thanks!!
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi RWB,

7/31/12 is correct. That's today's date. 31st July.

See GMT
Photo of RWB

RWB

  • 5 Posts
  • 1 Reply Like
Duh! Nevermind!!!! Thanks (too much time starting at a screen lolololololol...0 thanks!