Cannot access website

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
i cannot access www.oakislandartguild.org via my internet browser (Internet Explorer). i can edit the website via Yola. Please help.
Photo of penny

penny

  • 12 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Penny,

I had a look at your site with Chrome and it opened instantly but the screen resolution is too wide. I then went to your site in IE and a strange thing happened. i was shown a warning about multiple languages which I don't understand.

I then closed this and re-opened and your site appeared but was wider than the screen resolution of my system. Which is strange as I have a 1440 resolution as default although there are many systems in use with resolutions set to 1900 and greater. Also some elements weren't displaying such as your "classifieds" notifications.

In FireFox the display opened immediately but again the screen resolution is wider than my settings (1440). I would check your code to see if the setup has been altered for a wide settings which is a problem because users don't like to scroll sideways to read a website. They will simply click off and go to another one.

If you can't open your site then the very first thing I would do is to clear your IE browser cache and re-try.
Photo of penny

penny

  • 12 Posts
  • 0 Reply Likes
thanx. there are 2 of us who have access to our website and Don made changes to the classified section yesterday. i'll pass your suggestions on to him and maybe he can fix it.
Photo of debbym

debbym

  • 125 Posts
  • 2 Reply Likes
I too tried to open this site - in Firefox - and got the same message that the website was not available in multiple languages.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
It's a mystery and I haven't heard that it's coming from Yola. I wonder if it's like a 404 error?
Photo of debbym

debbym

  • 125 Posts
  • 2 Reply Likes
I don't know, but I do wonder if it is coming from Yola when it has also been reported by someone else in another topic who is a highly experienced Yola user.
Photo of penny

penny

  • 12 Posts
  • 0 Reply Likes
Ahhhhhhhhh! It would be nice to know why this has happened, but, because we are dependent on our website to disseminate information, is there something we can do to work around the problem....even if it means rebuilding the website just to get back online? i'm thinking that the problem occurred after changes were made to the classified section, so maybe if we remove that section whatever error was was introduced might be eliminated. Do you think that is just wishful thinking or is it a waste of time? Heck, what else do i have to do on beautiful sunny day?
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello Penny,

Apologies for the delayed response.

There was a slight bug with your site which we have fixed now. Your site should be up and running now.

Again, I am sorry for the inconvenience. If you need any further assistance, please let me know.
Photo of penny

penny

  • 12 Posts
  • 0 Reply Likes
thank you jeremy and your staff. Your response was quick enuf and i'm thankful that we're accessible again. Well done.