Cannot change Bold and underlined text back to normal

  • 1
  • Problem
  • Updated 7 years ago
Attempting to format some text on my website. I type my header in bold and underlined, but then when I move down to the next line and attempt to type without this formatting I am unable to remove the bold and the underline. Highlighting and deselecting the B and U does not do anything, nor does deselecting these before I type.

Photo of Nick Quirke

Nick Quirke

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Nazlie


  • 1721 Posts
  • 51 Reply Likes
 Hi Nick

That does not sound good and I do understand your frustration.

I tested it on my test site and it is working for me.  I used the Chrome browser and after I highlighted and deselected Bold and Underline, it was removed.  Which browser are you using to edit your site?  Did you paste the text from another source such as MS Word?  If you have, then this may be causing the problem.  Please see the tutorial My site won't load in the Sitebuilder, for more details about pasting directly from MS Word or another external source.

If the problem persists, please let us know.

Photo of Nick Quirke

Nick Quirke

  • 2 Posts
  • 0 Reply Likes
I'm typing the text directly into yola, not copying it from another source. I've attempted this using 2 different computers, using different browers and have the same issue.

It is only affect 1 text box. all other text boxes work fine.
Photo of condo58


  • 130 Posts
  • 6 Reply Likes
That happens to me sometimes as well. The trick is to remove the bolding and underline from your header. What I usually do in such cases is to remove the bold and underline from everything, INCLUDING the header FIRST, then go back and rebold and underline the header only..

On rare occasions, I remove all the text completely, first copying it of course, then I paste it on notepad to remove the formatting. I then copy and paste it back to where I want it but I only add the bold and underline to the header after all the other formatting is completed first.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Nick,

This does sound a bit odd! It could be that there is an issue somewhere else on that page that is affecting that particular widget. Would you mind posting your URL and perhaps we might be able to spot something that is off?