Cannot connect via LCN formally Telivo. Help please!

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
Hello. I have created my first site using your excellent system.
I have tried to alter my A records on LCN (formally Telivo) to www and @ etc.
but 48 hours later no joy! I still connect to LCN page that say they host my domain name.
my domain name is www.ashfieldhouse.info. Please can you help.
Many Thanks John
Photo of John

John

  • 6 Posts
  • 0 Reply Likes
  • confused

Posted 9 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi John

I am sorry that this is so confusing. It seems that you have an A record set up for www.ashfieldhouse.info, which is correct.

However, you do not have an A record for ashfieldhouse.info. You need both for your domain to work.

You need to log into your domain registrar and create a second A record. The hostname should be "@" or "*" (depending on what your registrar supports). The IP address should be 208.75.208.172.

I hope this helps. Let me know if you have difficulty with these instructions. Once you create the second A record your site should be up and running on your domain.
Photo of John

John

  • 6 Posts
  • 0 Reply Likes
Thank you for the quick reply.
When I type in my address it now says I am connected to yola success I thought! But when I go to publish and press the test button it says I am not ! any ideas please. I must go to bed now it is 01.15 in little England!
See you in the morning Thanks John
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
I still see that there is no A record set up for ashfieldhouse.info on the report. You are seeing the Yola instructional screen because there is an A record for www.ashfieldhouse.info, but your domain will not work until both records are set up. Confusing, I know! If you have created the second A record then it could be that the DNS change needs time to propagate. I am also about to go to bed here in SA. Let's take another look tomorrow (or later today, more accurately) and see what the situation is. If you are still having no luck you may need to contact your domain registrar for support as they are in the best position to assist you with your DNS settings.
Photo of John

John

  • 6 Posts
  • 0 Reply Likes
Thank you for the help. I have contacted LCN.
I did have an @ A record but they said to also remove the C record and then wait a few hours and it should work.
Have you found it necessary to remove C records, what ever they do!
Anyway heres hoping for success I will let you know.
Our website shows our holiday cottage in the yorkshire dales if ever you come this way!
Regards John
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Excellent. I will check back periodically to see if your domain is resolving correctly. Hopefully this will all be sorted out soon and I can check out your holiday cottages and dream of the Yorkshire Dales!
Photo of John

John

  • 6 Posts
  • 0 Reply Likes
Hello I am afraid I still cannot connect (publish site) any ideas please?
I am assured by LCN that everything is working properly at their end.
Thanks in anticipation of a miracle! John
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi John - it seems that you still have the same domain settings that Monique describes above (one A Record pointing to Yola only). I would really recommend that you contact Telivo to find out what could be going wrong. Unless you need to wait a bit longer? Some services take up to 48 hours to make the change (although that is very rare nowadays).
Photo of John

John

  • 6 Posts
  • 0 Reply Likes
Hello Marge
Success!! It works. I was not entering www inside your publishing box.
I think this is a bit misleading as it looks as if the www is already there.
Anyway thanks for all your help.
Regards John
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm glad to hear that this got all sorted out. Thanks for letting us know that all is well again. =)