cannot edit

  • 1
  • Problem
  • Updated 6 years ago
  • Acknowledged
Widget does not work, also pages won't load.
Photo of Dan Donzella

Dan Donzella

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Dan Donzella

Dan Donzella

  • 2 Posts
  • 0 Reply Likes
never had any problem before, something different with the site.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Dan

In order to help us understand this problem can you tell us:

1) What browser and operating system you are using?
2) If you recently added any custom code or text pasted from an external source to your site?
3) If the problem occurs on all the pages of your site or only particular ones.

We would really like to get to the bottom of this so that you can continue to enjoy the hassle-free sitebuilding experience you are used to!
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Dan

Are you still experiencing this problem? I found a Yola account by the e-mail address which you use for this forum, and there is only one website. I was able to open your website in the Yola Sitebuilder without any problems.

The only widget which doesn't work is the Widgetbox Gallery Widget. This was a widget by a third-party provider who have discontinued their service. I'd recommend that you remove this widget from your website. If you need to replace it, please let me know what the widget was doing, and I may be able to give you a tip for an alternative.

I'd also suggest to reduce your main menu navigation. It currently has three lines which could be overwhelming for your visitors. The main navigation should only include the most important pages of your website. You can then link from the main pages to subpages, or you can create Flyover Menus by subordinating pages to the main pages in your Page Manager.