Cannot access Sitebuilder in IE7/8 (Compatibility mode enabled)

  • 4
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
keeps telling me I have IE6 when I have IE8 so won't let me edit my site
Photo of Sue

Sue

  • 6 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 4
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Sue,

Do you have compatibility mode enabled by chance? If so can you please try disabling it and let us know if that works for you? Alternately you can try accessing the Sitebuilder from an alternate browser. In the meantime we'll take a look into what might be causing this.
Photo of Sue

Sue

  • 6 Posts
  • 0 Reply Likes
Thank you - disabling compatibility mode solved the problem.
Cheers Sue
Photo of Edward Medcalf

Edward Medcalf

  • 1 Post
  • 0 Reply Likes
HELP! I am unable to edit website due to dodo Internet Explorer 6, but running Explorer 9!?

Any suggestions greatly received.

This reply was created from a merged topic originally titled
Browser Uopgarde Issue.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Edward

Please try the solution suggested in this thread and let us know how it goes.
Photo of Jan Fowler

Jan Fowler

  • 2 Posts
  • 0 Reply Likes
I have just updated my IE 7 with updates and I still can not get past the dodo bird. I have never run IE 6

This reply was created from a merged topic originally titled
Tired of this.
Photo of Jan Fowler

Jan Fowler

  • 2 Posts
  • 0 Reply Likes
I have been running IE 7 and have updated it and still can not get past the dodo bird

This reply was created from a merged topic originally titled
Help.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Jan,

Per the information above, please try disabling compatibility mode in your browser if you have it enabled.

Here's how to remove it:

In Internet Explorer, go to Tools > Compatibility View Settings.
Uncheck all the options.
Click "Close".
If you do not see the changes immediately, please refresh the page.

Let us know how that goes for you!
Photo of Kevin Welch

Kevin Welch

  • 4 Posts
  • 0 Reply Likes
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Please try the steps above and let us know if that helps!