Cannot get my .com to function properly

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I have completed the domain registration requirements, but when I enter my courtlandwoodworks.com url and I still get shot over to the http://courtlandwoodworks.yolasite.com/. I have created the two A records per Yola requirements, I have given it plenty of time populate and I still cannot get rid of the yolasite.com domain. Help? Thanks guys
Photo of John Morris

John Morris

  • 13 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi John,

You need now to set your custom domain as your primary domain. and I think you will be fine.
Photo of John Morris

John Morris

  • 13 Posts
  • 0 Reply Likes
Thanks Gop, I did it and we'll see what happens! It was toggled to yolasite.com as you thought. Thanks!
Photo of John Morris

John Morris

  • 13 Posts
  • 0 Reply Likes
It worked thanks Gop!!!
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Glad it worked out.
I'm intrigued by the background of your avatar. Trying to work out if they're trees or rocks, carvings or natural, temperate or tropical location?
Photo of John Morris

John Morris

  • 13 Posts
  • 0 Reply Likes
Gop, that is a big ol split trunk pine that is about 100 feet tall. I am actually set into the tree as if the tree is enveloping me on both side, but you can't see that perspective based on the avatar. We live in Southern CA, and we are up in the mountains of Idyllwild in Riverside County. The climate is forested up there, but right below is the desert.
Thanks again Gop!