Cannot get started!

  • 3
  • Question
  • Updated 9 years ago
  • Answered
Hi, I have just recently signed up and want to create my first website. Everytime I click on to create a website I get an error (Website has encountered problems). I have a broadband connection but not sure why this is happening - have tried on 2 pc's and get same error. Please advise
Photo of Nicola Grey

Nicola Grey

  • 9 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 3
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Nicole,

I am sorry to hear you are experiencing this problem. Can you please try clearing your cache and trying again - http://www.wikihow.com/Clear-Your-Bro...

If this does not work, please let us know.
Photo of Nicola Grey

Nicola Grey

  • 9 Posts
  • 0 Reply Likes
Still no joy! Have cleared cache and not working. Should I create a new profile?? thanks
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
Can you please try a few more things for us:

1. Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.
2. Check that your browser is set to enable Javascript. This link has more information on how to check: Enable Javascript.
3. Try loading the site in a different browser, we would suggest Firefox. It is a free download if you would like to give it a try: Download Firefox.

Please give these a try and let us know if you are still having problems.

Kind Regards,
Emmy
Photo of Nicola Grey

Nicola Grey

  • 9 Posts
  • 0 Reply Likes
Hi,

Have tried the above points and downloaded Firefox. I get the following message when I login:
Redirect Loop
Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
The browser has stopped trying to retrieve the requested item. The site is redirecting the request in a way that will never complete.

* Have you disabled or blocked cookies required by this site?
* NOTE: If accepting the site's cookies does not resolve the problem, it is likely a server configuration issue and not your computer.

Cookies are all allowed????
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Thanks for trying those things! I see that you tried on two different computers, were they on different networks? This might be a server issue, but it would take you trying from a computer on another network to know for sure. Are you able to try that?
Photo of Nicola Grey

Nicola Grey

  • 9 Posts
  • 0 Reply Likes
This is my home network therefore don't have another one to try. Is it worth trying my ISP for a solution??
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
You could try them and see if they might have a solution; otherwise it would take trying to find a computer to use on another network. I wish I had an easier solution.
Photo of Nicola Grey

Nicola Grey

  • 9 Posts
  • 0 Reply Likes
Hi Have tried my PC on another network and having same problem therefore appears to be machine related. I have tried updated IE and also installing Java and this has not helped?? Getting frustrated now
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Was Firefox also not successful?
Photo of Nicola Grey

Nicola Grey

  • 9 Posts
  • 0 Reply Likes
Not related to ISP have contacted them - they suggested Java being enabled but all OK.
Photo of Nicola Grey

Nicola Grey

  • 9 Posts
  • 0 Reply Likes
Firefox same problem aswell as Safari as I have dual boot with Macintosh??
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi Nicola,

I'm very sorry you are having this problem. I have to ask, are you trying to log in to your account from the Yola homepage?

I'm sorry it's taking us so long to get to the bottom of your problem.
Photo of Nicola Grey

Nicola Grey

  • 9 Posts
  • 0 Reply Likes
Yes I am logging in from the homepage then selecting create first website!
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hello, I was sure that you were, but sometime we need to ask the obvious questions, just in case. Can you send us an email to support@yola.com, please? We'll try to resolve this from there.
Photo of Kent T Carter

Kent T Carter

  • 230 Posts
  • 3 Reply Likes
Check the address of the site, be sure it has the right charaters and nothing more! http://www.(your site name here).yolasite.com
Photo of Nicola Grey

Nicola Grey

  • 9 Posts
  • 0 Reply Likes
The page it is trying to load that is causing problems is

http://www.yola.com/user

??
Photo of Kent T Carter

Kent T Carter

  • 230 Posts
  • 3 Reply Likes
This link opened my profile.
Photo of Connor McCarra

Connor McCarra, Champion

  • 944 Posts
  • 47 Reply Likes
Hi Nicola,

It could be a Firefox redirect loop error as you have said. Here are a few links to forums regarding this error:

http://answers.yahoo.com/question/index?qid=20080615035448AAG6xyB

http://groups.google.com/group/google-calendar-help-bugs/browse_thread/thread/bc9551b53bbd5d05?pli=1

Tell us if any of this links have your answer.