Cannot get Yahoo Meta Tag to work for SEO

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
I am having trouble getting my Yahoo meta tag to work for SEO. I have Google working and Bing. Yahoo and Bing are usually the same - so have never had a problem in past on websites getting them to work. Both are suppose to be end of Head and before Body. I tried putting it on the site properties Meta Tag spot and that didn't work. I then went to the index page and created a HTML widget first thing under the banner and that didn't work either.

The Bing said the same thing and it is fine and working. Is there something I am missing and get some help with this as if I do other people's site - I will want to add it for them.
Photo of Karen

Karen

  • 100 Posts
  • 7 Reply Likes

Posted 7 years ago

  • 1
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Karen

This is not my area of expertise, but we have a few knowledgeable people on the SEO team who will be able to help.  Someone will reply to you within 24 hours.

Thank you
Nazlie
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
In general right now we only have an option for you to add a Google meta tag as this is by far the most popular search engine. If you were able to get Yahoo and Bing to work in the past (were you able to get this to work with your Yola site), is there something you are different this time?

Kind Regards,
Emmy
Photo of Karen

Karen

  • 100 Posts
  • 7 Reply Likes
Hi Emily -

No I have never gotten it to work with Yola. I have gotten it working on my other sites that I use a web developer's tool wherre I can tell it where to put the meta tag.

The Bing tag worked fine when I put it in the meta tag option under site properties. I tried putting the Yahoo tag there and it failed and also tried on the first page creating a HTML widget.

And I agree Google is the most popular - but would like the ability to use as many as possible.
Photo of Francois

Francois, Employee

  • 282 Posts
  • 19 Reply Likes
Hi Karen,

The "Header Code Ex: Metadata Tags" field in the Site Properties is to be used for any metadata tags that are not keywords, description or Google Webmaster tags. There are other services on the internet that may ask you to verify your site with them through metadata tags and this is where you would place those tags. This feature, however, is only available to Yola Silver account holders.

If you are a Yola Silver account holder, you can get to this section when you click on "Site" -> "Site Properties" and select "Site Tracking Code". The "Header Code Ex: Metadata Tags" field is on the right hand side. Paste the code in that field and click "OK". Please note that that any code you add to your site is added at your own risk.

I hope this helps.
Photo of Karen

Karen

  • 100 Posts
  • 7 Reply Likes
Francois -

I am a silver customer and that is what I am telling you is that I put the Yahoo meta tag in the the Header Code Metadata Tags and it does not work for Yahoo.

This did work for Bing.

I also tried putting it as a widget on the first page first thing. If you read Yahoo, they want it as the last thing in in Header before the body. If someone else has gotten it to work - if they can tell me what they did, I would appreciate it.

Karen
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Karen,
Thanks for the input. I will be referring your request to our specialized SEO team who will be able to continue working with you on this. We appreciate your patience as they review your case and get back to you.
Photo of Karen

Karen

  • 100 Posts
  • 7 Reply Likes
This has been awhile and wondered if there is any update - as all the issues I have right now are into the SEO team and wondered if there had been any answer on how to get this to work as though Google is the primary search - you should be able to get this to work for any search engine.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Karen,
I did respond to you a short time ago via email regarding some of the issues you have raised. I can help you from there if you would like.

Kind Regards,
Emmy
Photo of Karen

Karen

  • 100 Posts
  • 7 Reply Likes
Got it and responded
Photo of Karen

Karen

  • 100 Posts
  • 7 Reply Likes
This is now fixed - seems you have to take the www off when you submit to Yahoo for some reason. Same is true when submitting the sitemap. Bing and Google are fine with the http://www, but Yahoo isn't. Not sure what made me try it - but presto - it was there.

Put the code in the Site Properties on the Header Page and submit with your site stripping the www.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Well done on figuring it out! Thanks for letting us know.