Cannot Open My Site For Editing

  • 2
  • Problem
  • Updated 9 years ago
  • Acknowledged
Cannot open my site in sitebuilder.
Experiencing massive timeouts and crashes with Yola for last 2 days.
Completely unable to open my site for editing now.
Published site is still visible though at: www.aconitejewellery.synthasite.com

What is going on?

Paul
Photo of Paul Caspall

Paul Caspall

  • 174 Posts
  • 4 Reply Likes
  • anxious

Posted 9 years ago

  • 2
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Paul,

This must be annoying and I hope I can help. We haven't received reports from other people experiencing the same problem and everything is good on our systems.

Can you try the following:
1. Check to see if you are having problems with your network or internet service provider.
2. Clear your browser's cache. This link has more information: http://www.wikihow.com/Clear-Your-Bro...
3. Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer) and let us know what browser you are using?
4. If possible, can you try loading the site on a different computer or network? This will be able to help us to find out whether the problem lies on Yola's side or on your side.

Let us know how it goes.
Photo of Paul Caspall

Paul Caspall

  • 174 Posts
  • 4 Reply Likes
Thanks.

I just managed to get into my site to save a pic.

Have checked the following things already:

Cache cleared.
Checked that cookies accepted from Yola and that Java is enabled.
Tried using IE as well as Firefox - same issues using both.
Haven't contacted ISP as this issue is 95% with Yola (for some reason). But when I restart the computer, it works again.

Sounds more like it's something glitching on my computer? Can you recommend anything? I recently installed the latest version of AVG Fee anti-virus - could that be doing it?
Maybe I should try a System Restore?

Cheers
Paul
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi Paul,

It could be your anti-virus software, a system restore couldn't hurt. Though if you were able to get into your site is there still a problem, did it time out again for you?
Photo of Paul Caspall

Paul Caspall

  • 174 Posts
  • 4 Reply Likes
Have changed antivirus software today. Will see if this has any effect. Thanks for your help so far.
Photo of Paul Caspall

Paul Caspall

  • 174 Posts
  • 4 Reply Likes
Cannot open my site in sitebuilder.
Experiencing massive timeouts and crashes with Yola for last 2 days.
Completely unable to open my site for editing now.
Published site is still visible though at: www.aconitejewellery.synthasite.com

What is going on?

Paul

This reply was created from a merged topic originally titled
Cannot Open My Site For Editing.