Cannot sign into my sites :(

  • 1
  • Problem
  • Updated 8 years ago
  • In Progress
Every time I try to sign in to my account to work on my site it keeps telling me "username or password is incorrect" , I know this is FACTUALLY not true!!!! I was working on my site yesterday and last night and now this morning I get that message, further, it is the same username and password I use to come here to the community forum so please please help me get access, I have much work to do on my site and I dread if I was to loose a years worth of work :(
Photo of INDI

INDI

  • 189 Posts
  • 2 Reply Likes
  • a bit worried about this!!!

Posted 8 years ago

  • 1
Photo of INDI

INDI

  • 189 Posts
  • 2 Reply Likes
Meant to add, I have done the cookies and stuff and that my site/s aren't published, i'm still building in the site manager area.....helllllllllllllllllllp !!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Indi

Can you please email support@yola.com to help sort this out. I don't want you to share your personal information on a public forum which is what we will need from you to get this resolved. Thanks.
Photo of INDI

INDI

  • 189 Posts
  • 2 Reply Likes
Hi again Sanja, I did reply to your last email about 30mins ago re 'which site, which page' for that trailing code....you should have it.....thank you.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Indi

Yes. I now have your email and have responded. Thanks for your patience!
Photo of INDI

INDI

  • 189 Posts
  • 2 Reply Likes
Ahhhhhhhh, just saw your email before shutting down and heading off to bed.....yup, that code is a right good one eh.......lol. I know i'm not puter savvy, nor even close to good with figuring out my own site but that thing was/is doing my head in :)

Thank you.....