Can't Edit!!

  • 2
  • Question
  • Updated 9 years ago
  • Answered
I have not been able to edit my site for weeks because the page is still loading after 15 min. My internet is fine and it is not the connection. I'm paying for a site that I can't change and I'm not happy. What is wrong with it!?!
Photo of eclipse


  • 1 Post
  • 0 Reply Likes
  • irritated!

Posted 9 years ago

  • 2
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Eclipse

I can only imagine your frustration. First of all.. can you log off your site? Then, try to clear the cache in your browser. Then, try logging back in and see if this works.

Also.. Yola is optimized for FF so if you happen to be using IE, then I would suggest downloading FF. Let me know if this works for you. I'm sure that we can help you get you back on your site! =)
Photo of KanThaiDecor


  • 2402 Posts
  • 263 Reply Likes
Ok this is a wild guess but did you put more than one widget that streams music or slide shows on one page? I did that once on a page....I put two slide shows on one page and it would never finish loading....I think it never stopped getting new info between the two widgets so it was like stuck in a loop.I went to the source and deleted one of the slide shows and my page would load after that.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
it is either this what John says or bad code/javascript etc.Can you try to force another page to open (not your index) see if that works.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Eclipse,

Littleus and John have given great advice, will you let us know if you're not able to access your site after trying those steps?

If not, could you post your URL, it may be able to find out why the site is not loading.