Can't edit my websites - saying site does not exist.

  • 1
  • Problem
  • Updated 6 years ago
  • Acknowledged
Was editing my website yesterday, looked at it again last night and I could not edit, the message was
site does not exist.

tried to edit other sites
all the same message

the published sites seem fine.

are my websites gone??

please if someone could help, I'm really concerned!!!!
Photo of brinton

brinton

  • 2 Posts
  • 0 Reply Likes
  • sad, anxious, confused and frustrated

Posted 6 years ago

  • 1
Photo of Philip Taylor

Philip Taylor

  • 355 Posts
  • 66 Reply Likes
Silly question, but... were these sites saved?
Photo of brinton

brinton

  • 2 Posts
  • 0 Reply Likes
Hi Phil
The sites were saved, they have been a working progress for some time.
I did upgrade to Yola's new site bulider though
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Brinton

I have checked your Yola Silver account related to the URL onepriceplumbing.com.au, and I could see 3 websites there, 2 of them published. I am able to access all of them. Did you have more sites?

Once you set up a new site using the Site Set up Wizard, there is no need to save it because it will be automatically saved as a site, and should be available to select from the site selector on your My Yola dashboard. However, you will need to save any changes you make on pages.

If you have set up sites, they will not be lost, and I cannot see any deleted sites in your account. If you had more sites, is it possible you created them in another Yola account?