Can't edit pages

  • 2
  • Problem
  • Updated 6 years ago
  • Solved
When I open my website for editing, the Edit flag is not shown. When I refresh, it appears, but when I change pages the new page loads, without the Edit flag again. If I refresh while on this page, I'm returned to my Home page (naturally), without the Edit flag. I can refresh to get the Edit flag again, but this means I can't edit any other page.
Photo of Philip Taylor

Philip Taylor

  • 355 Posts
  • 66 Reply Likes
  • frustrated

Posted 6 years ago

  • 2
Photo of Laura Thomas

Laura Thomas

  • 4536 Posts
  • 211 Reply Likes
Hi Phillip,

I'm sorry to hear this. I checked a couple of your websites (Down Memory Lane, The Olden Days, Power from the Sea) in Firefox and Chrome and couldn't replicate what you describe. Each one opened and let me move between pages to edit.

Can you tell me if this is all your sites and pages or just a select few and the browser you are using? Also, a screenshot might help out if you can post one here.

Thanks so much!
Photo of Philip Taylor

Philip Taylor

  • 355 Posts
  • 66 Reply Likes
Hi Laura, thanks for the prompt response.
This is on all pages of all sites, and appears to be only Internet Explorer 10 (I have all updates installed).
I've cleared the browser cache (History) and refreshed from the Edit page, but it still persists.
Not sure how to get a screenshot though, but I'll try.
Photo of Philip Taylor

Philip Taylor

  • 355 Posts
  • 66 Reply Likes
Photo of Philip Taylor

Philip Taylor

  • 355 Posts
  • 66 Reply Likes
Some styling seems to have gone missing in this .png pic but as you see there's no Edit button.
Photo of Paddy Possum

Paddy Possum

  • 4 Posts
  • 0 Reply Likes
Same for me, unable to edit widgets (other than the index page) in ie10.
Photo of Philip Taylor

Philip Taylor

  • 355 Posts
  • 66 Reply Likes
You can use Google Chrome in the meantime; it seems to be unaffected by this problem, whatever it is.
Photo of Stefan

Stefan

  • 4448 Posts
  • 190 Reply Likes
Official Response
Hello all

Thank you for bringing this to our attention. We're investigating on some things at the moment in order to find a solution for this problem. As always, we'll update you on this thread.

In the meantime I'd recommend that you use a browser different from Internet Explorer as Philip suggested.

Thank you all for your patience while we're working on it.
Photo of Philip Taylor

Philip Taylor

  • 355 Posts
  • 66 Reply Likes
For the record, in response to Tech Supports inquiry, I found I was running IE11, not IE10 as I reported.
I had also received an automatic installation of Silverlight 5 days ago, of which I was unaware.
Paddy may like to check his IE version also?
I've removed Silverlight but nothing has changed with the problem.
Maybe downgrade to IE10?
Photo of Stefan

Stefan

  • 4448 Posts
  • 190 Reply Likes
Thanks, Philip. My personal advice would be to switch to Mozilla Firefox or Google Chrome which have been the most reliable and popular browsers among webdesigners.
Photo of Philip Taylor

Philip Taylor

  • 355 Posts
  • 66 Reply Likes
Yes, thanks Stefan, I think I'll do that. I used Firefox for a long time and found it stable and versatile. Chrome seems a bit "cold" to me: not so much customization and stuff, but it seems ok. I'll use it as a secondary tester. IE seems to be always chasing down new leaks and downloading updates.
Photo of Paddy Possum

Paddy Possum

  • 4 Posts
  • 0 Reply Likes
I was using ie10 for sure, That is the only browser I can use at that computer lab. At home ie11 has the same issue (but I can use firefox here).
Photo of Stefan

Stefan

  • 4448 Posts
  • 190 Reply Likes
I'm glad to hear that you are fine with using an alternative browser. We'll keep you posted.
Photo of Philip Taylor

Philip Taylor

  • 355 Posts
  • 66 Reply Likes
Great!!!

It's working with IE11 now! Thanks, crew.
Photo of Stefan

Stefan

  • 4448 Posts
  • 190 Reply Likes
Official Response
Hello everybody

This particular error happening with Internet Explorer has been solved. We're still busy looking into the Link Editor error. Thank you for your continued patience.