Cant get music to play on my site. URL must be wrong?

  • 2
  • Question
  • Updated 10 years ago
  • Answered
I made a new site so i could upload a song and some files. On my main site i put the mp3 player widget and made the url the one from the music upload site. The file is and mp3 and i added it to the site with the file drg on option here is a look to see what i did
http://uploade.synthasite.com/music.php
Now what URL could i place on the www.capturememories.synthasite.com in the mp3 widget?
Photo of dlong

dlong

  • 48 Posts
  • 0 Reply Likes
  • anxious

Posted 10 years ago

  • 2
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi dlong

The URL that you need to add to the MP3 player is the URL of your site, followed by: /resources/filename.mp3
(replace "filename.mp3" with whatever the file name of your MP3 is.)

So in your case the URL would be something like this:
www.capturememories.synthasite.com/re...

Please be careful of infringing copyright with any music you play on your site.

Let me know if what I have shared makes sense to you.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Sorry, the end of the URL is cut off. I hope you can work it out from my instructions.
Photo of dlong

dlong

  • 48 Posts
  • 0 Reply Likes
Awesome i got the music to play but now it just wont save on there! When i press get this widget after i edit the stuff the place where i placed the widget says no widget found? What can i do about this?
Photo of dlong

dlong

  • 48 Posts
  • 0 Reply Likes
This also applies to all mp3 players i have tried them all... What do i do?
Photo of dlong

dlong

  • 48 Posts
  • 0 Reply Likes
Problem fixed widget was updating thats all!! Thanks
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Well done! Thanks for letting us know that everything is working now.