Can't get past naming the website

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
I just signed up and wanted to get started but when it came to choosing the name for the site and clicking the button to continue it would not go any further. There is no error message. It just doesn't move on to the next step, like it is stalled

thanks for your help on this
Photo of Linda Ramey

Linda Ramey

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Linda

I'm sorry to hear you are having this problem. Could you do the following for me, please?

* Check to see if you are having problems with your network or internet service provider.
* Clear your browser's cache. This link has more information: http://www.wikihow.com/Clear-Your-Bro...
* Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: http://www.google.com/cookies.html
* Check that your browser is set to enable Javascript. This link has more information on how to check: http://www.ehow.com/how_4815661_turn-...
* Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer).
* Try loading the site on a different computer or network if possible.

If none of these suggestions solves your problem, please let me know.
Photo of Kim Chi

Kim Chi

  • 5 Posts
  • 0 Reply Likes
I think this is too hard for me. I heard this was easy. But, maybe not, thank you anyway. :(((
Photo of Kim Chi

Kim Chi

  • 5 Posts
  • 0 Reply Likes
I have same problem sep. 2, 09
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Kim

Can you please try following the suggestions Monique provided above to see if this helps to resolve the problem. Could you also clarify for me what problems you are having? Please also let me know what browser you are using. Thanks Kim.. I'm sure that we will be able to get this sorted out.
Photo of Kim Chi

Kim Chi

  • 5 Posts
  • 0 Reply Likes
ok, so how do I reply back? Yes, I think I did try the above things ...not positive about allowing cookies from yola, how do I know that they are from Yola;- What is that called when I see the choices of allow"_____"? I am interested in website, but of course also worry about safety.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Kim - does the box in the site builder seem to be cut off? If so, can you please try increasing the resolution of your screen in the Display settings of your computer. For more information on how to do that, please click on this links: http://www.simplehelp.net/2006/08/02/...

Otherwise you'll need to follow the above steps and allow cookies for Yola in order for it to work. It's completely safe to do so.
Photo of Kim Chi

Kim Chi

  • 5 Posts
  • 0 Reply Likes
no, my problem (same as lindas) was not solved. I tried all the above, and maybe Yola just will not work for me, but thank you very much for trying.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Kim

Can you please tell us what browser you are using? This may help us to figure out what is going on.
Photo of Kim Chi

Kim Chi

  • 5 Posts
  • 0 Reply Likes
HI, it is internet explorer.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Kim,
Have you tried using another browser such as Firefox? We find Firefox to work best if you would like to give it a try; it is a free download: Download Firefox. Even though we find Firefox to work best, we can still support you in other browsers.

If you have tried all of the above suggestions, have you also tried opening the Site Builder from another computer located on another network? I know this sounds like a lot of work, but if none of the above suggestions work, the problem might be with your Internet Service Provider and we would want to rule out.

Please let us know how this goes for you.

Emmy
Photo of shubhra

shubhra

  • 46 Posts
  • 0 Reply Likes
I am facing the same problem as people above.
My javascript is on, cookies are on and I am using Firefox

I dont see any button that will take me beyond step-1
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
It is telling you it is not available.
Photo of shubhra

shubhra

  • 46 Posts
  • 0 Reply Likes
Even when I type another name and choose 'skip', it does not take me anywhere
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello shubhra

I have answered your question on your other thread: http://forum.yola.com/yola/topics/i_c...