CAN'T LOAD WEB PAGE SO I CAN EDIT

  • 3
  • Problem
  • Updated 11 years ago
  • Solved
I AM TRYING TO LOAD MY WEB PAGE SO I CAN EDIT IT! FOR THE LAST 45 MINUTES NOW ALL ITHAS BEEN SAYING IS LOADING YOLA. WHY WON'T IT LOAD? wHAT IS AN HTML? WHEN I WAS ON YESTURDAY I DOWNLOADED PICTURES FROM ONE SITE TO MY COMPUTER THEN I UPLOADED THE PICTURES ON MY WEB PAGE THEN I COPIED WORDS FOM ONE SITE AND PASTED THEM ON MY WEB PAGE. NOW MY WEB PAGE WILL NOT LOAD SO I CAN EDIT. DID I DO SOMETHING WRONG?
Photo of Christopher Tracy

Christopher Tracy

  • 34 Posts
  • 0 Reply Likes
  • FRUSTRATED

Posted 11 years ago

  • 3
Photo of Marije

Marije

  • 4636 Posts
  • 237 Reply Likes
Hi Christopher,

You can try these steps:

1. Check to see if you are having problems with your network or internet service provider.
2. Clear your browser's cache. This link has more information: http://www.google.com/support/account...
3. Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: http://www.google.com/cookies.html
4. Check that your browser is set to enable Javascript. This link has more information on how to check: http://www.google.com/support/websear...
5. Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer).
6. Try loading the site on a different computer or network if possible.

For more information on why your site might not load in the site builder and what to do about it, please see this tutorial: http://www.yola.com/tutorials/site-no...

If none of these suggestions solves your problem, please could you post your site's URL so that we can take a look.
Photo of Marije

Marije

  • 4636 Posts
  • 237 Reply Likes
Hi Christopher,

You wrote on the other post:

"I just tried loading my web page on my brothers computer is within 5 seconds it loaded so I xan edit on my brothes computer. so why can't I load my web page on my cmputer? I cannot use my brothers computer all the time."

There could be something on your computer stopping it from loading. You can try going through the steps I have outlined above. You can also check whether you have recently installed any anti-virus or new software that could be interfering with loading Yola.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
HI Christopher,

It sounds to me like either your using an old browser or you dont have the latest flash installed. You have proved its not a problem with your site but with your computer.

The best browser to use with Yola is Firefox (Don't use Chrome) - check you have the latest verison or download a version here http://www.mozilla.com/firefox

If you are using a newer version of a browser go here and download the latest flash (i think its version 10) http://www.adobe.com/products/flashpl...

Lee.

PS. Lay off the capital letters when your using forums - it makes the question seem aggresive, like your shouting at us.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Christopher,
We have received your request to support. Have you tried all of Marije and Lee's suggestions? Because you are able to open your site on another computer, this sounds localized to your machine. I would suggest going through all of the suggestions above, hopefully one of them will remedy the problem.

Emmy
Photo of Christopher Tracy

Christopher Tracy

  • 34 Posts
  • 0 Reply Likes
Thank you very much. I ended up downloading http://www.mozilla.com/firefox like UK Duke suggested. I am able to get back on my edit page. I am sorry for the capital letters for I was very upset. I appreciate everything you all have done. I was afraid that the bug yola had last week was the cause of it. so I was very upset. Please accept my apologies for my attitude.
Thank you very much again.

Christopher Tracy http://www.giftsnthings.yolasite.com
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
No problem, Christopher! It can be very frustrating when something doesn't work as you expect. Now that you know how this forum works, I hope you will come here for help as often as you need it. Just make sure you comment on a thread that is related to your issue, or create a new one if you can't find an appropriate topic. That makes it easy for us to give everyone relevant information quickly. I am very glad to hear that changing browsers resolved your problem. Thanks Duke for the suggestion!
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi all!

Question, is it possible if you click on a picture that the other link
will automatically show in another window? I think this is very
important when showing pictures small to bigger ones using
another link. If not you can easely loose the main page.
Regards
Ernst Weinert
Photo of Valika

Valika

  • 119 Posts
  • 12 Reply Likes
You can edit the HTML code belonging your picture, of course. In the site editor click on your picture you want to add the link opening in a new tab/window, then click on the "properties" at your Content Sidebar. You will see an "edit HTML" button, click on it. A small HTML editor window will open. Here you can edit the HTML code of your picture, like this:

The url of the new tab/window could be the url of your new page showing the bigger size picture. I hope this helps.:)
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks Valika! Ernst - that is what I would have suggested. Let us know if you have any trouble with these instructions.
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi you are all great people!
I still did not solve my problem. O.K my larger picture is from my file and the URL
is >>>> http://blogi.yolasite.com/resources/1... how must the URL at the end look like to open up in a new tap or window?
Regards, Ernst
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Ernst,
I just want to make sure I am understanding what you are wanting to do. Do you have a small image and then once that is clicked on you want the image to open another image (a larger one) in another window? So, you have two images correct, the small one that you want to link to the larger one?

Ok, so if that is the case here is what you can do:

1. Add the smaller image to your page using the Text Widget
2. Click on the HTML icon on the Edit Toolbar

Look for the image src code and then this is what you will need to make it look like:

<!--

<a href="http://blogi.yolasite.com/resources/1..." target="blank"><img src="resources/smallimage.jpg></a>

-->

Leave out the <!-- and -->

So what you need to edit is the img src tag above to have the name of the smaller image where it says smallimage.jpg.

What this code is saying is that you want the smallimage.jpg to open to the 1000.jpg image in a new window.

Give this a try and let us know how it goes. You
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
thanks Emmy, thats exactly what I would like to do , I had many complaints
on my South African Geographic site where I have many pictures, and sometimes
people just clicked the enlargement away and lost my page.
Regards Ernst
I will give it a try today, sounds complicated
give me a easy button please
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hello Ernst

Emmy is off for a few days. I hope you don't mind me stepping in. Can you please post your url so that we can see what's going on in your site with regards to your images?
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Thanks Emmy!
I also got your code working - forgot the little dash under the word blank.
Working fine, the longer code from littleus also looks good but the main page always returns back to the top of the page, frustrating when you look at many pictures always have to drag down again.
Thanks again, Regards
Ernst Weinert
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi Littleus!
Thanks for helping out, here my URL for my test site before I can tackle my website.
http://blogi.yolasite.com something is working with the code Emmy gave me but
I am not able to install it directly in to the picture.
Kind Regards
Ernst Weinert
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hello Ernst

You will need to add your image via the text widget box instead of using the image widget.

1. Drag a text widget box over and then on the text toolbar, click on the "picture" icon. Select your image and upload to your content area.

2. Click on the "chainlink" icon and then select the page or url you want to link to.

3. Then, you'll need to click on the HTML button on your text toolbar, and locate the a href tag. This is where you would add the "_blank". This is how it will look then:
<a href="http://blogi.yolasite.com/resources/1...; target="blank"><img src="resources/smallimage.jpg></a>

Please let me know if you need further clarification.
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi Littleus!
Thanks for helping me. I have done everything except change the HTML
code in the HTML editor, I pasted the code on my webpage for you to see
as I can not paste it here. http://blogi.yolasite.com
Kind Regards
Ernst
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hello Ernst.. It appears that you need to add the target="_blank" to your code. See the example in #3 above? When you change the HTML, you do not need to drag an HTML widget over. What you need to do is click on the HTML button on your text toolbar. Then add your target="_blank" as shown in the example above. Let me know how it goes. =)
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
<!--
Hi Ernst,

looks like littleus is off line at the moment,

this is a nice little bit of code - try this.

<a href="#" onclick="window.open('http://blogi.yolasite.com/resources/1..." title="view larger image"><img src="http://blogi.yolasite.com/resources/1...>

-->

Hope it works good for you - Lee.
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi I think I stick to Littleus idea , I think we are only a little step away to get it working, I have used the HTML button on the tool bar, but the HTML code is far more complex as in Littleus example, I have pasted the code for you on my test site http://blogi.yolasite.com for you to see and maybe then you can see the problem.
Regards
Ernst
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hello Ernst.. have you been able to add the target="_blank" to your a href code? You're almost there! Just need to add this last little big. Please look above to see the example.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hi Ernst,

No problem, the code i gave above is just a bit cleaner than making a image open in a full window.

Paste that into your site and it will work - you dont need to edit anything.

You might as well see the effect it creates.

Its up to you - Lee.
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi Lee!
When enlarging the small picture, the background jumps back to the top,
is there anything we can do about?
Regards, Ernst
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Thanks UK Duke - Lee
It actually works by dragging the HTML editor on to the page and merely pasting
your code in, it will be a lot of work to change all my pictures on my South African Geographic site, maybe one day YOLA will have a option.
I also still like to go on with Littleus idea.
Hey Guys you are all great many thanks
Kind Regards
Ernst Weinert
Photo of Christel

Christel

  • 8 Posts
  • 0 Reply Likes
HI
I have purchased from syntha site, now Yola a domain, I believe I can now
get also a e-mail address from you, how does it work.

Christel
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Christel,

When you buy a domain name from Yola we provide you with full DNS management, which includes the ability to set up email addresses linked to your domain. You can do this with the email service of your choice. We recommend Google Apps as a really easy to use option and you can have up to 50 email addresses with a free account!

We have a tutorial explaining the steps to setting up your email address with Google Apps or Windows Live, please click on this link: Creating email addresses with your domain bought from Yola - http://www.yola.com/tutorials/creatin...

If you have any questions, please let us know.
Photo of Christel

Christel

  • 8 Posts
  • 0 Reply Likes
Thanks for your help Kershnee, I will try it out
Regards,
Christel
Photo of Christel

Christel

  • 8 Posts
  • 0 Reply Likes
Hi Kershnee!
Last night I wanted to sign up with google e-mail, I got as far as the wanted
me to put up a address and HTML on my site, how do I make up this address and where do I put it - please help
Regards,
Christel
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Christel - Google Apps recently changed their flow with regards to setting this up. You need to actually choose the CName Verification. We can help you set this up. Just email support@yola.com and we will take it from there. You can mark it for Attention:Kershnee
Photo of Christel

Christel

  • 8 Posts
  • 0 Reply Likes
HI Kershnee
I did send this e-mail to support yola but did not get any help, on top of it I cant get into my google account to change it to CName verification, what now?
Regards
Christel
Photo of Marije

Marije

  • 4636 Posts
  • 237 Reply Likes
Hi Christel - we have not received the email that you've sent to support. Have you bought a domain from Yola? If so, can you post the domain name here so that I can take a look at the problem?
Photo of Christel

Christel

  • 8 Posts
  • 0 Reply Likes
Hi Marije,
My domain name is www.southafricangeographic.com
Christel
Photo of Marije

Marije

  • 4636 Posts
  • 237 Reply Likes
Hi Christel - the login address to your Google Apps account is https://www.google.com/a/southafrican.... Once logged in, you should be able to find the CNAME and follow the steps on the tutorial: http://www.yola.com/tutorials/creatin.... The tutorial has been updated with the new Google Apps flow.
Photo of Christel

Christel

  • 8 Posts
  • 0 Reply Likes
Sorry Marije, ignore this first , resetting my password.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
<!--

Hi Ernst,

In some browsers when you click back you are taken to the top others remember where you were and take you to that point.

You could be really fancy and add a name to the code for example like this:

<a name="A" href="#" onclick="window.open('http://blogi.yolasite.com/resources/1..." title="view larger image"><img src="http://blogi.yolasite.com/resources/1...>

Change the letter "A" near the start of the code for every image. and all browsers will remember where it was at on the previous page.

Lee.

-->
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Thanks Lee,
Done this and the main page still jumps to the top, must I still do something with the letter A?
Regards
Ernst
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Explain what you mean by jumps to the top, explain exactly what it is your doing and what happens.
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
O.K, I click on a small picture situated at the bottom of my page to enlarge it , it opens fine, but at the back the main page jumps to the top, meaning at my return to the main page I have to scroll right down where I was before.
Ernst
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
<!--

Hi Ernst,

If you change the href to #A or whatever that image is called it should work.

So now it will look like this

<a name="A" href="#A" onclick="window.open('http://blogi.yolasite.com/resources/1..." title="view larger image"><img src="http://blogi.yolasite.com/resources/1...>

Were getting deep into code now so im going to explain what everything means so you can do it yourself when its time.

From the start:

a name="A" --
this is a unique identifier of this image link (change this for all images "B" or "A1" or whatever you like.)

href="#A" --
this means when the link is clicked to return (or stay) to the image named A

onclcik=window.open('http://blogi.yolasite.com/resources/1...
this is the url of the larger image.

width=600, height=500 --
this is the size of the new window - change it depending on the size of the larger image

title="view larger image" --
this is what is shown when a user hovers over the small image

img src="http://blogi.yolasite.com/resources/1..." --
this is the url of the small image shown on the page.

-----------------------------------------------------------------------------------------

HTML is a little scary at first but if you just read it like a book and you know what a few things mean its actually very easy.

PS. If you add the code i left above to your page be sure not have any other test code on your page with the <a name="A" or it will return to the first 1 it finds.

:) Lee.

-->
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Thanks Lee!
It is working very well like this, I owe you one or two!
Best Regards
Ernst
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi Yola what is happening, pictures don't open Properly anymore, now I don't
get to my sites at all (reports broken links)
Regards
Ernst
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
are you also in the South Africa area? - i think you have a bottleneck of somekind.
Photo of Marije

Marije

  • 4636 Posts
  • 237 Reply Likes
Hi Ernst - we are not experiencing any problems on our side, I am able to view your site without any problems (http://www.southafricangeographic.com/). Like Lee says - there could be internet problems in SA (Boomer is reporting the same problem).

Otherwise, could you be more specific about the broken links? Are they specific pages or specific pictures that don't work?
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Thanks for your help all my sites are not working anymore, but still can do some editing , it's nearly 9 hours that my site's are not working anymore
Regards
Ernst
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Ernst,
Can you please give us a screen shot of what you are seeing when you go to your site. We are not sure what might be happening and if we can take a look at what you are seeing that would be helpful

Thanks,
Emmy
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi Emmy ,
it says now server error cant connect error 500
what now?
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi Emmy,
I do get all other sites on the www, it seems to me it’s a problem with the .com
only associated with Yola
Photo of Marije

Marije

  • 4636 Posts
  • 237 Reply Likes
Hi Ernst - you can check the update on this thread http://forum.yola.com/yola/topics/are.... It is a problem with SAIX and we're trying to contact them to sort it out. Hopefully it will be resolved soon.
Photo of Marije

Marije

  • 4636 Posts
  • 237 Reply Likes
An update for you. SAIX (Telkom) blocked the IP address of our hosted sites - something that is beyond our control. We have logged a fault with our ISP who have logged it with SAIX/Telkom (apparently this is how it is done). They hope to get feedback or a resolution soon but as it is the weekend, it may not be fixed for a few days.
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi Marije,
How come all web services with SAIX except links to yola are not working ?
Regards
Ernst
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
See Marije's answer above. We don't have the answer to this right now. All we know is that we have been blocked. We do not know why we have been blocked. We have logged the fault and we are waiting on a response. We are as frustrated by this situation as you are, and this issue really relates to Telkom's service to their customers. If you are unhappy that they are not letting you get to your website, we encourage you to contact your ISP. As many SA Yola users as possible should do this. All we can do is assure you that we are doing everything possible from our side to resolve the problem.
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Dear Monique!
If your people are 100% sure I will give Telkom hell on monday
thanks again for all your help
Regards
Ernst
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
We are doing all we can from our side. Our CEO is handling this personally. But added pressure from you guys will certainly help.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
See: http://forum.yola.com/yola/topics/yol... for detailed information about this problem.
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Official Response
Hello Everyone,

The problem has been resolved and South African users should once again be able to view their published sites.

Thank you for your patience and understanding as we worked through this with Telkom. We will do our best to find out why SAIX/Telkom has done this and ensure that it does not happen in future.
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi yola!

I have been trying many different templates of Yola they look
very good including the premier style, but how come they all look the same inside
the building space, white and very boring?

Regards
Ernst
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Ernst,
When you choose a new style from the Style Library and click "Continue" the style should show in the site builder for you to work with.


Can you give me a screen shot of what you see when you choose a new style.

Emmy
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Thanks Emmy

What I mean is when editing – drag and drop
on to the white background would it be possible
to have maybe a little background colour of my choice.
Regards
Ernst
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Ernst,
There are quite a few Yola styles that allow you to change the background. Here is a link to a tutorial that has information on how to do this: Personalize Your Style.

Hope this helps!

Emmy
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi Yola
check this out last week my site southafricangeographic.com was gone
now on my new site http://isna.yolasite.com/ all the pictures are gone
- I am not impressed -
Photo of Marije

Marije

  • 4636 Posts
  • 237 Reply Likes
Hi Ernst - Are the missing pages on your home page? For instance, I notice that one of the image URL's is http://kapstadtlodging.yolasite.com/r... which does not exist. If possible, could you give the file names of the missing pictures and how you added them to the page (eg. image widget, text widget, HTML etc).
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Thanks Marije

It must be my mistake I changed the URL and this must be the course
that the pictures are gone, I added them in HTML.
What next - Sorry

Kind Regards
Ernst
Photo of Marije

Marije

  • 4636 Posts
  • 237 Reply Likes
No problem - glad that it's easy to fix :)
Photo of Ernst Weinert

Ernst Weinert

  • 147 Posts
  • 0 Reply Likes
Hi Marije
If you are still there, this question now came up, if I publish this site by the
end of the month to a paid domain, will I loose the pictures again, remember
they are in HTML that they can open up in a different window?
Photo of Marije

Marije

  • 4636 Posts
  • 237 Reply Likes
Hi Ernst - if you keep the .yolasite.com subdomain and purchase a domain, then the pictures will still be accessible. This link has more info: http://www.yola.com/customer-support/.... Just remember not to unpublish your site before buying the domain. The alternative is to change the URL's to reflect your new domain.