Can't point my website to my purchased domain

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
I already pointed my websites to the IP 184.72.229.176 but I'm unable to publish it through Yola as it says "Sorry. This domain is not pointed correctly." My domain is purchased through 1and1.com

Is there anyway to solve this?
Photo of moh10ly

moh10ly

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello moh10ly

Can you please share your domain name with me? I'll then be able to look into this for you. Please also note: Once you've configured your domain correctly for Yola, it can take up to 48 hours for the domain pointing to become effective. I'm afraid that this is a general propagation issue and beyond our control. It's usually a matter of time until domain pointing that doesn't work at the moment yet will start working after 48 hours the latest.
Photo of moh10ly

moh10ly

  • 2 Posts
  • 0 Reply Likes
Hi Stefan,

my domain is addarcenter.com and I have configured the DNS properly as requested. I have done it yesterday so I think I have to wait till tomorrow?

Thanks
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hi moh10ly

Yes, in the worst case. Looking up your domain settings with an independent tool shows me the correct A records for Yola.

Please re-try tomorrow. Before you do, clear cache and cookies of your browser. There is two options to add your external domain, please try both:
  1. From the Sitebuilder: Click on the "Publish" button and choose the last option in the upcoming dialogue box.

  2. From your My Yola: Click on "Domains" in the top grey menu bar, scroll down to the last option "Want to keep your domain registered with your other registrar?". Enter your domain name (without www or http), choose the site, and click the "Add" button.