cant post anything on my blog?

  • 2
  • Question
  • Updated 10 years ago
  • Answered
i just added a blog to my site and it wont let me type anything on the content area of a new post. whats wrong? also when i preview my page it seems to cut off at a certain point and no matter how i change it the preview always seems to cut off at the same place like it is stuck or something? help!
Photo of baloo

baloo

  • 12 Posts
  • 0 Reply Likes
  • frustrated

Posted 10 years ago

  • 2
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Hi baloo

Sorry that you are experiencing this.

Could you post your URL so that we may see what your problem is?

Ed
http://honeybearplayhomes.synthasite....
Photo of baloo

baloo

  • 12 Posts
  • 0 Reply Likes
its baloo.synthasite.com
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Baloo,

When you login to SynthaSite and open your site in the Site Builder, do you see a yellow button like the one in the picture below? If you click on it, you will be able to create a new post.

Photo of baloo

baloo

  • 12 Posts
  • 0 Reply Likes
i have done that but it only lets me type in a topic and the whole body area is disabled, i cant even click inside it so the only thing that posts is the topic
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Baloo, can you tell us what browser and operating system you are using. Also tell us the browser version please.
Photo of baloo

baloo

  • 12 Posts
  • 0 Reply Likes
im using firefox 2.0.0.9 on a mac osx version10.4
Photo of baloo

baloo

  • 12 Posts
  • 0 Reply Likes
IT JUST STARTED WORKING YAY! I DONT KNOW WHAT HAPPENED BUT IT DID! THANKS FOR EVERYONES HELP!
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Glad to hear you got it sorted!
Photo of http://www.lifeingeneral.synthasite.com

http://www.lifeingeneral.synthasite.com

  • 271 Posts
  • 2 Reply Likes
Hey Baloo. If you experience this problem again, try using Opera if you have it. I'm also on a Mac using the same browser and system as yourself and had a lot of trouble blogging in Firefox. So if you have this problem again, maybe try using Opera. Happy blogging.
Photo of grace

grace

  • 1 Post
  • 0 Reply Likes