can't publish?

  • 1
  • Question
  • Updated 9 years ago
  • Answered
my site just wont publish, i dont have any widgets and have cleared my cache, enabled java etc??? i have tried on ie8 and chrome???
Photo of westertongarage

westertongarage

  • 2 Posts
  • 0 Reply Likes
  • sad

Posted 9 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Westertongarage,

Are you trying to publish your site to a new address or are you updating your site?

If possible, could you let us know what address you are publishing to so that we can take a look? Could you also let us know what happens when you try to publish? Does an error message open on the page?
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hi,

On top of what Marije says forget about using Chrome its not supported.

If you have firefox i would suggest using that.

Lee.
Photo of westertongarage

westertongarage

  • 2 Posts
  • 0 Reply Likes
i followed the on screen instructions. i dont get an error message, when i hit the update button i get a page load icon that looks like it just refreshes.
http://westerton.yolasite.com
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Thanks for posting back - can you try in a different browser? Supported browsers are Firefox, IE and Safari. If it still happens can you try the following:

1. Check that your browser is set to enable Javascript. This link has more information on how to check: http://www.google.com/support/websear...
2. Check that you have an updated version of Flash: http://kb.adobe.com/selfservice/viewC...
3. Try updating the site on a different computer or network if possible.

We don't see a problem with updating your site on our side, so we'd like to try and find out if the problem is with Yola or your specific system.