Can't publish sub-domain!

  • 1
  • Problem
  • Updated 8 years ago
  • Solved
I unpublished my .yolasite site from the web, then tried to publish it to that same subdomain I just unpublished. What wehn I tried to publish it, it said something went wrong, and now it says that the domain is take. So I went to that so called "taken" domain, only to get a this subdomain is not in use message. Now I am very confused. Please help? the subdomain is www.htmljs.yolasite.com
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
  • confused

Posted 8 years ago

  • 1
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
Update: I just realized my files are still on that not in use subdomain.
Example:http://htmljs.yolasite.com/resources/...
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi Kevin, if you unpublished the sub domain how would your files still be accessible on that domain? Are you sure you unpublished it? Are you sure you don't have it in use with any other sites on your account? Go to My Yola and click Domains and see the list of your domains in your account and see if it is in the list of domains.

-Nathan
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Kevin

Thank you for bringing this issue to light. I am currently looking into this. It does seem a bit strange that this is happening. Thank you for your patience.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Kevin

I just wanted to let you know that our engineer fixed this up. Please let us know if you still have troubles with this.
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
Thank you so much! I just love the how all the members and employees help each other.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Our pleasure, Kevin!