can't upload a picture

  • 1
  • Question
  • Updated 10 years ago
  • Answered
It seems that when i enter an image icon it asks me to upload, While am uploading it I have an error it says:"
Photo of AHM

AHM

  • 11 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi AHM,

I'm sorry to see this happening. Could you let us know what format the image is (eg. .jpeg, .png etc). Could you also confirm the size of the image (eg. 120kb).
Photo of AHM

AHM

  • 11 Posts
  • 0 Reply Likes
Yes the picture is jpg format an more less than 120 kb, actually, I have uploaded it before and it worked then but i don't know what the problem know. I mistakenly deleted some of my picture in the file manager and now my site is rowen
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Could you try logging out of SynthaSite and restarting your browser before logging in again - that could solve the problem.

You can also try clearing your browser's cache, here's more information on how to do that: http://www.wikihow.com/Clear-Your-Bro....

For pictures on your site to be displayed, they need to be kept in your File Manager. If you've deleted the images, you can reupload them to your File Manager and they should display again.

If none of the above helps, you can send us an email by clicking on Help in the top right of the Site Builder.
Photo of AHM

AHM

  • 11 Posts
  • 0 Reply Likes
thanks, i have cleared my browser and it worked. :)
Photo of AHM

AHM

  • 11 Posts
  • 0 Reply Likes
thanks, i have cleared my browser and it worked. :)
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Great! I'm glad to hear it worked!