Can't upload files

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I'm unable to upload files from my PC to the file manager. It used to work just fine earlier, but now it just gets stuck every time I try to upload a file. The file sizes I'm dealing with are in the range of 100kb to 500 kb, so it shouldn't be a problem or get stuck.
Photo of nikhil

nikhil

  • 12 Posts
  • 0 Reply Likes
  • anxious

Posted 9 years ago

  • 1
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Nikhil,

I'm sorry you are having this problem. Are you uploading one file at a time or multiple ones at once? Do you get any error messages?
Photo of Sohail

Sohail

  • 26 Posts
  • 1 Reply Like
ok and in my site the upload button does not work. it is disabled. i mean when i move mouse pointer over the button the pointer does not change to hand icon now what i do i m worry about this
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Sohail - could you let us know what browser you're using and if possible, can you try a different browser? You can also try logging out of Synthasite, restarting your browser and logging in again. If that doesn't work, you can try clearing your browser's cache (here's a link that tells you how to do that: http://www.wikihow.com/Clear-Your-Bro...)
Photo of Sohail

Sohail

  • 26 Posts
  • 1 Reply Like
Hi Marije! i m using firefox 3.0 and i changed my browser to internet explorer 6.0 and my problem is solved now. the upload button fine works now in IE6.0. i m very glad now thanks for ur help
Photo of Sohail

Sohail

  • 26 Posts
  • 1 Reply Like
Hi Marije! i m using firefox 3.0 and i changed my browser to internet explorer 6.0 and my problem is solved now. the upload button fine works now in IE6.0. i m very glad now thanks for ur help
Photo of Sohail

Sohail

  • 26 Posts
  • 1 Reply Like
Hi Marije! i m using firefox 3.0 and i changed my browser to internet explorer 6.0 and my problem is solved now. the upload button fine works now in IE6.0. i m very glad now thanks for ur help
Photo of nikhil

nikhil

  • 12 Posts
  • 0 Reply Likes
I'm uploading only one file at a time. What could the issue be?
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Nikhil,

Please can you email support@synthasite.com and send us a copy of the file you are trying to upload. Also, please can you tell us what broswer and Operating System you are using.
Photo of xfacta

xfacta

  • 2 Posts
  • 2 Reply Likes
To all with the missing or non-functioning upload button: check http://getsatisfaction.com/SynthaSite...
The problem sounds the same, the fix for me (Ubuntu 8.10, FireFox 3.0.5) was to uninstall all flash related plug ins (gnash and "non-free plugins) and go to www.adobe.com and download the file to suit your OS. In Ubuntu you pick the .deb file and double click on it once downloaded.
Close and reopen FireFox.
All worked OK then.