Can't upload new images!

  • 2
  • Problem
  • Updated 5 years ago
  • In Progress
I am suddenly having a problem uploading new images to all of my websites. I can add images I have already uploaded, but not brand new ones. I get the message to say my picture is uploading but nothing happens. I am using Firefox and have never had this problem before. Hope someone can help!
Photo of Mark N

Mark N

  • 466 Posts
  • 30 Reply Likes
  • frustrated

Posted 7 years ago

  • 2
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Marky,

Thanks for your message, I am sorry to hear that you are having difficulties loading new images on your site. Can you please check that you have an upgraded Flash and Java? If you are continuing to have this issue, please share with us the file name you are trying to add to your site.

Cheers!
Photo of Mark N

Mark N

  • 466 Posts
  • 30 Reply Likes
Hi Brianna, many thanks for your help. Yes, I have installed the latest version of Java and now I can upload new images again! I did already have the latest version installed, but it must have become corrupt or something? Very strange, but at least everything is fine now. Thank you again for your help.
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Marky,

Thanks for your reply and kind words. I am very glad to hear that everything is working properly.

Cheers!
Photo of Andrii Gerasymchuk

Andrii Gerasymchuk

  • 3 Posts
  • 0 Reply Likes
hi! i have the same problem, can't upload new images to my site. and the installation of new version of Java and Flash hasn't helped,

could it occurs, because of using 3G internet connection?
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Andrii,

I know there's variation in what may be termed 3G and have used this successfully here and other users in rural areas also are using 3G for internet and Yola connection, so 3G can work.

I'm currently connected with an experimental hybrid of 3G (5g) serving users through a relay to a wide rural area WiFi and this also works well.
Photo of Andrii Gerasymchuk

Andrii Gerasymchuk

  • 3 Posts
  • 0 Reply Likes
thank you, for your reply, now i know for sure,the problem is not in type of Internet connection
..i still don't know, what is a problem, that i can't upload my images.. can anybody help me to solve it?
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Andrii

To check your account I will need your website URL or login e-mail (no passwords, please). Could you please provide one of those details? We will be happy to check what's going on.
Photo of Andrii Gerasymchuk

Andrii Gerasymchuk

  • 3 Posts
  • 0 Reply Likes
hi Stefan

my URL gerascgarts.yolasite.com/
one strange things is, that my friend has succsesfully uploaded images to my site,(using his computer).. so could be, that problem is in my laptot..
not long ago i've installed Java over again from this site http://www.java.com/en/download/manua..., as was offered from Brianna. it hadn't helped

cheers!
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Andrii

Yeah, it's difficult for us to diagnose the problem from here if we can't replicate. I have checked uploading pictures in your account, and at first saving took a bit long, but the pics eventually showed up on the page. Later all pics were both loaded and inserted into the page quickly. So everything seems to work fine on my end.

Please also try these general trouble-shooting steps:
Photo of Sven Tschudi

Sven Tschudi

  • 1 Post
  • 0 Reply Likes
hey i just started to work with yola...and suddenly i cant upload any pics anymore. it worked fine for a few hours but it just changed from one minute to an other. can somebody please help. btw i work with macbook pro
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Sven,

It's worthwhile clearing your browser cache when things like this happen. It often resolves the issue.

The rate of upload isn't constant and can depend on factors related to your connection plus the load on the Yola's servers. This will generally resolve after some time. I's worthwhile checking periodically.

If this doesn't appear to be resolving and you wish to pursue it then a good strategy is to connect through another ISP and see if this is the reason.
Photo of nishi Singh

nishi Singh

  • 10 Posts
  • 0 Reply Likes
hi
i have the same problem , i have tried all the steps what your had , i even tried different browsers and computers and still cant upload , please check up , my website is www.askdecor.yolasite.com
thank you
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Nishi

I was able to upload a new image to your Yola File Manager, using Firefox 24, and everything seems to be in order.

From where exactly are you trying to upload pictures? From the Yola File Manager, or from a Picture Widget, or another widget? What happens, do you get an error message? Please provide as much detail as you can.

What browser and which browser version are you using?