Can't verify wth Google Webmaster Tools

  • 4
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Please can somebody help me?
From Google webmaster tools I select the "meta tag verification option".

I get this code.

I only copy the long number between the quotation marks.
eg. bHhqyg8xA3R6knMc+W2+W7+U0/Fy2EBT580Jbxdtx8I=

I then paste the meta tag into the designated field
in the properties side bar but I keep getting the same error message
from Google webmaster tools.

Verification status: NOT VERIFIED
Last attempt Jul 18, 2008: We've detected that your verification file
returns a status of 404 (Not found) in the header.

Should it work straight away or am I being impatient? or am I doing
something wrong? Been trying to get this right for two weeks now.

I'm working on 3 sites at the moment. Synthasite is great, and the new
updates are awesome! Keep up the good work.
Photo of Adrian

Adrian

  • 58 Posts
  • 0 Reply Likes
  • confused

Posted 11 years ago

  • 4
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Adrian,

Sorry you are having trouble with this. I am sure we can help you resolve this asap.

Please can you send me your published site's url? I'll have a look and see if I can work out what is wrong.

Otherwise, here are some common problems which people are encountering:

* Make sure that you are only copying the verification code into the 'google webmaster' textbox - You *do not* need to add the entire meta tag. Just the code. The code should look something like: LCQ4006wLl+snznRIoqpgsGkUZODn3zkuOrT6bUaT6Q=
* On Google webmaster's side, make sure that you have entered in the correct url to your site. This should be something like: http://www.mysite.synthasite.com
* also, please note that you need to add the verification code to every page of your site.
* after pasting the code in the specially designated "Google Webmaster" field, make sure you republish your site.

Hope this helps.....

Regards,
Kershnee
Photo of Cory

Cory

  • 86 Posts
  • 5 Reply Likes
Is there any way a note can be added to the Google Webmaster Code screen? I for the life of me couldn't get any sites to verify and ended up putting the entire meta code in my tracking codes section in the header which got it to verify.
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hi Cory,

That does seem a bit odd that you were not able to get your site to verify. I'm sorry that it was such trouble for you. Your suggestion is a good one and I will pass this along to our Product Team to take under consideration.
Photo of emeh

emeh

  • 1 Post
  • 0 Reply Likes
Please, i can not verify this code with google webmaster and i need to do that very urgently. i urge you to kindly do it for me;
here is the code.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi emeh,

This thread is 4 years old, so first I want to verify you are using our current tutorial in order to verify your domain.

If you still need help with this, please let us know your website address and we'll take a closer look.
Photo of Adrian

Adrian

  • 58 Posts
  • 0 Reply Likes
Thanks for the quick response Kershnee ,

- I have copied the verification code only.
- My url is http://www.cyclone.synthasite.com/

I have not coppied the verification code to every page though.
maybe this is the problem. I'll try it out and get back to you.

Regards,
Photo of Adrian

Adrian

  • 58 Posts
  • 0 Reply Likes
Hi Kershnee,

I have now copied the verification code to every page and my
site will still not verify. http://www.cyclone.synthasite.com/

I also have another site i'm working on.
It only has one page so far and it also won't verify.
http://www.rfparts.synthasite.com/

To kill three birds with one stone - here's a third :
http://www.rflogic.synthasite.com/
This one returns the error:
Verification status: NOT VERIFIED
Last attempt Jul 18, 2008: We've detected that your verification file
returns a status of 404 (Not found) in the header.

Best regards,
Adrian.
Photo of Adrian

Adrian

  • 58 Posts
  • 0 Reply Likes
OK !!
Maybe somebody else can help ?

Whats the point of having a site that nobody
knows about ? I'ts a bit like owning the first fax machine
ever produced.

I'll ask the other question again
Should it work straight away or am I being impatient?

Regards,
Adrian.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Adrian,

I'm sorry to hear you're not getting the results you want - I'm sure we can work it out though!

Can you make totally sure that you have copied all the code provided by Google, it's very easy to leave out a single number/letter/symbol!

Did you also remember to republish your site by clicking on the yellow 'Update My Site' button?

If you did all this, and still not getting anywhere, could you let us know?

Regards,
Marije
Photo of Adrian

Adrian

  • 58 Posts
  • 0 Reply Likes
Hi Marije,

Here's what I have done so far:

- I've copied and pasted the meta tag provided by Google Webmaster Central into
the designated field in the properties side bar.

- I've copied and pasted the tracking code from Google Analytics into the bottom
of each page I want to track.

- I've done this with all three of my sites.

Google Analytics, what a brilliant tool, is tracking my sites and I'm receiving hits from all over the world - they are all Synthasite users though.

I am pretty sure that I have copied all the code provided by Google correctly, and not made any mistakes. Not three times anyway.

I'm very new to Website building and I must be doing something wrong.
I would like to sort it out, so maybe let's concentrate on one site for now and I'll
apply the corrections to the others.

If you could look at my page source code for http://www.rfparts.synthasite.com/
and tell me if you can see anything wrong I would be very gratefull.
It's the easiest site because it only has two pages so far.

Thanks in advance,
Adrian.
Photo of Adrian

Adrian

  • 58 Posts
  • 0 Reply Likes
At the risk of repeating myself !

I'll ask the question again :

Should it work straight away or am I being impatient ?, or am I doing
something wrong ?
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Adrian,

If the correct code is pasted in then your site should be verified straight away. Can you please do the following for me, this will give us more info on your site/s and help us resolve this issue.

1. Log into you account and open up your site
2. Click on the "Help" menu
3. Click on "Contact Support"
4. Fill in the form and send it to me.

I await your email.

Regards,
Kershnee
Photo of FrontEndTech.com

FrontEndTech.com

  • 1 Post
  • 0 Reply Likes
From what I saw looking at your sites is that they appear to be the same code. Since Google treats subdomains as different sites, you would need a different verify code for each subdomain. I hope this helps.

Steve
http://www.frontendtech.com
Photo of Adrian

Adrian

  • 58 Posts
  • 0 Reply Likes
I just managed to verify all three of my sites.

From what i figured out, you can't verify your site from the Google Webmaster page that lists all your sites.

Once you've copied the verification code into your site, you need to go back to Google Webmaster Central and select the meta tag option again and then, without copying it, click on verify at the bottom of the page. Worked 1st time, three times.

Thanks Kershnee and Steve for all your concern.

P.S. All three sites have the same verify code. I hope this is because its all under one Google account.

Once again thanks guys,
Adrian
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks for letting us know. I have learned something from your struggles!
Photo of Tatiana

Tatiana

  • 2 Posts
  • 0 Reply Likes
Nothing works for me though... same problem
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Tatiana - can you let us know where it's going wrong? Alternatively send an email to support@synthasite.com so that we can help you there.
Photo of Tatiana

Tatiana

  • 2 Posts
  • 0 Reply Likes
I tried inserting either one: meta tag and html sode. Nothing worked.
http://russiantranslator.synthasite.com/
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Tatiana - got your email in support and will answer you there!
Photo of leonbryant

leonbryant

  • 1 Post
  • 0 Reply Likes
Hi Guys,

I failed in the google webmaster verication either, but what I saw is a different error messag. Actually the message I got is in Chinese but letterally it means something like "server timeout", and consequently "not verified".

I sware my site is up and running and stable all the time and I sware I've done both "adding meta code" and "uploading html file". My html verification link could be opened in China, Japen, US, and UK with no problem but why google is rejecting me for like 20 times :(

Anyway, here is my site: www.fangzhuangshan.com
and here is the uploaded html file: http://www.fangzhuangshan.com/googleb...
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi leonbryant. Did you build this site with SynthaSite?
Photo of JodiAnn

JodiAnn

  • 10 Posts
  • 0 Reply Likes
I am having a problem verifying my site http://breakingforth2dispeldarkness.y.... I pasted the following code in the "Properties" section: g3bjR7AvDIBqy7ZFCkKwO0ZRgbkCDqtFUpHRFTds= without the quotation marks on the index page and it still does not work. I have been trying to this repeatedly. Can someone please help me?
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi JodiAnn,

I am sorry you are having a problem with this. Please can you check the following:

1. Make sure that you have entered the proper code into the Google Webmaster field. You only need to enter the text that is between the " " and nothing else; it will look something like this: XlBMeWkrAxWIJtD5n3C3N8Zv09QKKl3R1MaoZnssKA0=
2. Make sure you clicked the yellow Update Site button after you entered the code. This will apply the change to your site so Google can crawl it.
3. If you have done both of these things and are still not able to verify your site, you may have entered your url in incorrectly. My suggestion would be to go back through the tutorial and redo the steps to make sure each part was done properly. Here is a link to the tutorial: Google Webmaster Tutorial - http://www.yola.com/tutorials/google-...

If none of these suggestions solves your problem please let me know.
Photo of JodiAnn

JodiAnn

  • 10 Posts
  • 0 Reply Likes
Thanks for the quick reply. I double checked the url which is http://breakingforth2dispeldarkness.y.... I repeated the steps and read the tutorial many times but still cannot get verified
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
We have received your support ticket and I will assist you from there as well.
Photo of JodiAnn

JodiAnn

  • 10 Posts
  • 0 Reply Likes
I still can't be verified!
Photo of JodiAnn

JodiAnn

  • 10 Posts
  • 0 Reply Likes
I am thinking of building my site with another website builder if I do not get a quick answer. It does not make sense for me to have a site that no one can find out about. I need to have this website up and running as soon as possible. I do not have much time to wait.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello JodiAnn,

I am sorry this is not going smoothly and I would like to help.

I have looked at your domain name that you posted above: http://breakingforth2dispeldarkness.y..., is that your domain name? From what I can see the domain is going to a placeholder page which means it is not published yet. The site needs to be published for Google to verify the meta tag.

Have you gone through the steps to publish your site by clicking on the yellow Publish Site button?


Please let me know if you have all ready done this.

Thanks,
Emmy
Photo of JodiAnn

JodiAnn

  • 10 Posts
  • 0 Reply Likes
I have published and continously updated the site since then. I keep on seeing the dialog box when I do this. So how can it be that it is not published yet.
Photo of JodiAnn

JodiAnn

  • 10 Posts
  • 0 Reply Likes
I have published and continously updated the site since then. I keep on seeing the dialog box when I do this. So how can it be that it is not published yet? I have it open in my browser now. I looked again at the site name and it is http://breakingforth2dispeldarkness.y...
Photo of JodiAnn

JodiAnn

  • 10 Posts
  • 0 Reply Likes
I have published and continously updated the site since then. I keep on seeing the dialog box when I do this. So how can it be that it is not published yet? I have it open in my browser now. I looked again at the site name and it is http://breakingforth2dispeldarkness.y...
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi JodiAnn,

This is what I see when I go to your domain name which is a placeholder page. This is what will show when a domain name is not published. Can you check the domain name and make sure that is the one you are publishing to:


Please let me know what you see when you go to your domain name. Kershnee is currently offline and I know she did receive your email to support, but she will not be online today. We try very hard to reply within 24 hours so she will be getting back to you soon.
Photo of JodiAnn

JodiAnn

  • 10 Posts
  • 0 Reply Likes
It's funny but when I click the link in the comments section, that's the page that I get but I opened my site directly from the site manager or the dialog box when I publish or update it.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Ok, I think I have this figured out. I did some searching of our database and it looks like your domain name is breakingforth2dispelthedarkness.yolasite.com (notice the "the" in the domain name). Does that link take you to your site?

If you are trying to verify your site with Google Webmaster using the domain name breakingforth2dispeldarkness.yolasite.com but your site is actually published to breakingforth2dispelthedarkness.yolasite.com, then that is why it is not verifying.

Can you try going through verifying again with that domain name. I am sure this will solve the problem. If it doesn't please let us know.

Kind Regards,
Emmy
Photo of JodiAnn

JodiAnn

  • 10 Posts
  • 0 Reply Likes
O.K.I will try that.
Photo of JodiAnn

JodiAnn

  • 10 Posts
  • 0 Reply Likes
I finally got to verify it. THANK YOU SOOOO MUCH!!!! Both yourself and Kershnee have been very helpful and quick in your resposes. Thanks a million! The other users were right your support team is great!!!
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Wonderful, that is great news! I'm glad you were able to get your site verified!

Emmy
Photo of Alex

Alex

  • 1 Post
  • 0 Reply Likes
I'm having great difficulty verifying my Yola site

Much like the other people having issues with this, I have pasted both the metatag and analytics codes into the susequent site tracking areas of my chosen site builder (yola).

When returning to webmaster tools I click verify and it says

Verification failed for https://www.sound-technology.co.uk/ using the Meta tag method (less than a minute ago). We were unable to connect to your server.

Please HELP!
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Alex

  1. Make sure that you have entered the proper code into the Google Webmaster field in Site Settings. You only need to enter the text that is between the " " and nothing else; it will look something like this: XlBMeWkrAxWIJtD5n3C3N8Zv09QKKl3R1MaoZnssKA0.

  2. Make sure you clicked the "Publish to the web" button after you entered the code. This will apply the change to your site so Google can crawl it.

  3. If you have done both of these things and are still not able to verify your site, you may have entered your URL in incorrectly. Please ensure that you do not type your domain as http://www.domainname.com/. The "/" character will cause the validation to fail. If you think this may have happened, the best option is to go back through the tutorial and redo the steps to make sure each part was done properly. Here is a link to the tutorial: Google Webmaster Tutorial.
Photo of Dvd Rip

Dvd Rip

  • 1 Post
  • 0 Reply Likes
thaaaaaaaaaaaaaanks

http://www.dvdripfrench.com/
Photo of Hitesh Sharma

Hitesh Sharma

  • 1 Post
  • 0 Reply Likes
Hi My website name is www.listopten.com.
I have tried all possible steps to verify my site but not able to go through. I was able to verify my other sites easily by google analytics method by not able to do this one.

Please help me out with this.

Regards,
Hitesh Sharma
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Hitesh,

I'm sorry to hear you are struggling to verify your website. Can you tell us more about what is happening? Do you receive an error? If so, what does it say?

If you look above, Stefan provides 3 detailed troubleshooting steps. Can you please follow through those tips and let us know how it goes?
Photo of enriquepinedagonzalez

enriquepinedagonzalez

  • 1 Post
  • 0 Reply Likes
Hi, i need help i can't verify my site i uploaded the file and it is correct uploaded here is the link to the file http://usa11.org/google4cb6e6bb56942bd4.html but when i click verify i got an error "We were unable to connect to your server. " I try all the info that i google but nothing work.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Enrique,

Please see the Tutorial: I can't upload an HTML file, how do I verify my site with Google Webmaster?

It's important to follow the Yola instructions rather than the Google generic.

This is a very old thread and some aspects have become superseded. Suggest you start a new thread if there's something you wish to follow up on.
(Edited)
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hello enriquepinedagonzalez,

As Gop mentioned, please follow our steps on how to verify your site with Google Webmaster as we provide a specific field to help with this verification process.

Please let us know if you still need help with this.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Saeid,

This is the Yola sitebuilder forum. You would need to contact either your web-host or Google directly for support.
(Edited)