Can't View Tutorials

  • 1
  • Problem
  • Updated 10 years ago
  • Solved
I'm a visitor to your Website SynthaSite - I can't seem to view your tutorials. Is there a problem with the viewer. Yes I do have Flasher.
Photo of FrancesAnne

FrancesAnne

  • 2 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi FrancesAnne

I am sorry to hear about the problem you are experiencing with the tutorials. I assume you are referring to the video tutorials. I just checked them on my side and they are working correctly as far as I can tell. Click on the video you wish to view and then click on the white "Play" button.

If you are still unsuccessful can you tell me what browser you are using and what exactly happens when you try to watch the video? I would like to make sure everything is working properly, so any additional information you can share with me will be helpful.

Also, please note that our text based tutorials do cover the same topics as the videos. Although, of course we want you to be able to watch the videos if you prefer!

Best wishes
Monique
Photo of FrancesAnne

FrancesAnne

  • 2 Posts
  • 0 Reply Likes
Hi Monique - it is working now. Apparently I had to wait a bit for the black screen to appear then the movie runs. It was showing the Vimeo Logos - 3 circling icons....then they finally went away and the picture screen appeared. But you do have to wait a bit ...oh well it's working now...:) thanks.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks for letting me know. The videos do take a time to load. I am glad you got them to work for you.