Change of background colour.

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Perhaps somebody can help me in my attempt to change the colour background of my paqes. I click on style and change background where I can get to a colour window. I choose the colour, click OK and Ok again. The colour appears for a split second and then disappears. I have tried this several times on the Google and on the Firefox browsers.
Photo of Margaretha Johanna Wegerif

Margaretha Johanna Wegerif

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Margaretha,

This issue has driven me to distraction previously and I don't know if my solution will be yours or if there are easier methods. Can you try and reset the background back to the default for the style?

My only way of doing this when it occurred was to change the style again (any style) Save it, then back to styles again and select your original style preference and save this choice again. It will be back to default background for your style selection.

Presuming you wish to change the background for all pages I found it better to do this on the index page and just go through the indicated background change options. Go through the process of background change (If you ever need to alter this again it is best to do this through the index page I think because it somehow remembers where original global changes were made from and it is easier to remember the index page rather than another page). Banners will need to be re-set.

One thing I did find is that if you make a global change then you can't effectively alter the background of a single page subsequently.
Photo of Margaretha Johanna Wegerif

Margaretha Johanna Wegerif

  • 3 Posts
  • 0 Reply Likes
Hi Gob -Thank you for your suggestion. I tried the second answer and it worked immediately. It was so simple.
Photo of Gop

Gop

  • 189 Posts
  • 54 Reply Likes
That's great Margaretha. Glad it was the simple procedure.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Margaretha,

I'm sorry to hear this. I'm wondering if you remembered to uncheck the "Use a background image"? I've attached a screenshot of where you can locate this.



Please let us know if you still have trouble with this.
Photo of Margaretha Johanna Wegerif

Margaretha Johanna Wegerif

  • 3 Posts
  • 0 Reply Likes
Hello Sanja - Thankyou so much. It worked immediately. I also appreciate the screenshot.