Choice of pics when sharing a blog?

  • 1
  • Problem
  • Updated 7 years ago
When I share a blog, only the picture on the 'static' page is an option. The picture actually in the blog is never an option.???
Photo of Teena Brown @ Healthy Happy Home

Teena Brown @ Healthy Happy Home

  • 28 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello Teena,

Could you please tell us what "static" picture you are referring to? Are you wanting to share individual blog posts or are you wanting to choose which picture to add when you are sharing your blog?

Many thanks for working with us on this.

Photo of Teena Brown @ Healthy Happy Home

Teena Brown @ Healthy Happy Home

  • 28 Posts
  • 0 Reply Likes
Sorry...I didn't think I explained that very well. :)
When I share a blog post (say on Facebook) from my website, the picture that shows with the link is a picture from the 'static blog page' not a picture from the blog post itself. Does that make sense??? :)
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello Teena,

This sounds like a slight bug with our blog widget.

I am going to test it from our side and see if I can replicate. I will update you on my progress before the end of the day.
Photo of Teena Brown @ Healthy Happy Home

Teena Brown @ Healthy Happy Home

  • 28 Posts
  • 0 Reply Likes
Thank you! While I am here...lol...I have another issue. I cannot seem to put anything in a HTML widget...I copy and when I go to paste it in...it simply won't. ???
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Teena,
I have just tested the HTML Widget to see how it is functioning when copying and pasting and it seems to be working as it should for me. Can you try clearing your browser's cache as well as trying from a different browser and see is this helps the problem. Please let us know if it does not.

Kind Regards,
Emmy