Code not displaying

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Hi, I have a snippit of code here:

Does anyone know why Yola wont display this?
Is it because its in a iframe tag?
Photo of Dill S

Dill S

  • 76 Posts
  • 5 Reply Likes
  • indifferent

Posted 9 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Dill,

Your code works on one of my sites: http://flickrtest.yolasite.com/

Could you let me know the following info so that we can help you:
- what browser and version are you using (eg. IE7, Firefox 3 etc)
- are you adding the code using the HTML widget?
- what happens when you add it? Does an error appear or is the screen blank?
Photo of Dill S

Dill S

  • 76 Posts
  • 5 Reply Likes
Hi,

I am trying to upload the code using the blog editing tool, and selecting "HTMl view".
I am using FireFox (latest version)
When I add it and preview it it appears blank and leaves a couple of lines before the text.

Thanks,
Dill
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Thanks for posting that info. Unfortunately not all code works in blog posts and this is one of them. I'm sorry to saw that I'm not aware of a workaround in this case and we have forwarded this type of our request to our development team.
Photo of Dill S

Dill S

  • 76 Posts
  • 5 Reply Likes
ahh not a problem, thanks for the suggestion!
Photo of James Cooper

James Cooper

  • 1 Post
  • 0 Reply Likes
This is something that I'm wanting to do as well. Without being able to do this, I can't insert my Amazon.com products into my blog. Please update on the status of getting this functionality added.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi James - I'm trying to find out, but right now I don't have a status update for you.