computer shuts down loading photos

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Hi I am having trouble loading photos on my site, every time I try to load a photo on my online store my computer shuts down, any ideas why? many thanks, Tim
sometimes it will let me upload 2 or 3 photos before it shuts down but most of the time it shuts it down as soon as I hit the DONE button
Photo of Tim

Tim

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hi Tim,

That does sound very frustrating! When you say "shut down", do you mean the entire computer goes off and you have to restart it? Or does your browser crash? If you could also let me know how long this has been happening, and which browser you are using, it will be helpful.
Photo of Tim

Tim

  • 3 Posts
  • 0 Reply Likes
Hi Justine it shuts the whole computer down, I have just started making my site so it has only just started to happen, I am using internet explorer 8. I have just found that if I press save instead of done when loading to my online store it doesnt shut down, thanks for your help it is appreciated, Tim
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hi Tim,

I have tested the process to upload an image to the Online Store Widget, and am not able to see the option "Done" - all I can see is "Save" in the bottom right-hand corner. Here is a screenshot:



Could you let me know where you see the word "Done" on your side? Something I can also suggest is trying out a different browser, such as Firefox so we can see whether this problem is browser-related.
Photo of Tim

Tim

  • 3 Posts
  • 0 Reply Likes
Hi Justine sorry I didnt explain it properly it is when I use the paypal catalogue widget to make my online store so as I have the paypal checkout incorporated in the page.When I click on add an item a box comes up to select a photo and add text, at the bottom of this box on the left side is a button marked done it is when I hit this button the problem comes in, many thanks, Tim
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hi Tim,

Thank you for clarifying that. I have tested the Product Catalog using the "Done" and "Save" buttons, but was unable to replicate the problem you are experiencing. Could you try using a different browser, such as Firefox or Chrome, as it will be helpful to try pinpoint whether this is browser-related.