configuration yola mail into mail from mac

  • 1
  • Question
  • Updated 6 years ago
  • Answered
Hello
I try to configurate my yola mail into mail form mac
i can receive mail but cannot send them.
what is the outgoing info i need to fill.
thanks
Photo of manu

manu

  • 6 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello manu,

Please see the tutorial Yola Mail - configuring your mail to use Mac Mail
Photo of manu

manu

  • 6 Posts
  • 0 Reply Likes
Thanks for the reply

other problem.
I tried already but have no access to it.
it say error message we cannot find your page.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Do you mean the link above? here it is expanded: https://www.yola.com/tutorials/articl...
Photo of manu

manu

  • 6 Posts
  • 0 Reply Likes
yes the link above doesn't work.

here is what I get whit an image of animals (hypo, bird...)
Nous avons regardé partout, mais nous n'avons pas trouvé votre page
Veuillez vérifier l'adresse. Si vous voyez toujours cette page, essayez un des liens ci-dessous ou contactez notre équipe de support.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Try clicking on this link: https://www.yola.com/tutorials/articl...
Photo of manu

manu

  • 6 Posts
  • 0 Reply Likes
it's still the same page....
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
This is the page on the link. You should be able to follow this.

Photo of manu

manu

  • 6 Posts
  • 0 Reply Likes
ok... thank you for this...

but it doesn't resolve my problem...

i can receive mail, but i cannot send them..
as an outgoing server info i tried.
mail.manuelroque.com
or
mail.b.hostedemail.com
none of them worked?
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello manu

If you are experiencing a problem with setting up your outgoing mail when creating your external email account, please try switching the SMTP port setting to 587 or 8025.

Some service providers block port 25 for security reasons.

Also please ensure that the "My outgoing server (SMTP) requires authentication" checkbox is checked.

I hope this helps! If you continue to experience problems please let me know.
Photo of manu

manu

  • 6 Posts
  • 0 Reply Likes
thank you for this Stefan...

I am travelling right now...

yesterday at 10 pm I could send some mails...
this morning it doesn't work...

well.
thank you anyway.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello manu

I'm sorry to hear that. Please let me know if the problem will persist and when you would be available for us assisting you further on this matter.