confused

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Can someone help me figure out why my website is not publishing? I just bought a domain from Yola but every time I go to it, I get sent to a fail page. Does it take some time before the domain works? My ".yolasite" domain is not working either :( help.
Photo of theharpproject

theharpproject

  • 3 Posts
  • 0 Reply Likes
  • confused

Posted 8 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hello theharpproject,

Could you post your site's URL so that we can take a look for you?
Photo of theharpproject

theharpproject

  • 3 Posts
  • 0 Reply Likes
oops, I forgot to mention it
it's: www.theharpproject.com
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Thanks for posting your URL. There did seem to be a technical glitch which I've fixed. It will take a few hours for your site to be visible and I'll post here as soon as it is.
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
I can see your website, theharpproject!

Screenshot:

Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Thanks Nathan - works for me too :)
Photo of theharpproject

theharpproject

  • 3 Posts
  • 0 Reply Likes
THANK YOU SO MUCH!!
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
I'm glad its working again! :)
Photo of Keara

Keara

  • 325 Posts
  • 14 Reply Likes
Hello, Harp Project,
I just noticed this thread and took a look at your site. It is already very nice and has the potential to be quite beautiful. I hope you'll work a little more on the layout of the home page. On the whole, though, very nicely done!