Corrupt Code

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I have some corrupt coding on this page http://www.leathersolutions.org/the-g... which is causing problems at the bottom of the page, I've tried to trouble shoot but its not really my thing. I would be grateful if someone could take a look and point me in the right direction
Photo of David

David

  • 465 Posts
  • 94 Reply Likes

Posted 7 years ago

  • 1
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Hey David that happens when the picturetrail slideshow code is missing the link back to them. Did you by any chance remove that part of the code on purpose?

Try removing the picturetrail HTML widget all together and republish to see if the page fixes itself. I believe that it will. ;)

Sometimes it breaks the sitebuilder in a way and makes it so that you cannot edit certain content or widgets disappear all together. If that is the case try this thread as it works for many issues. http://forum.yola.com/yola/topics/whe...

Happy site building
Ed

If the lady bears don’t find you handsome they should at least find you handy...Don't forget to share the bear....

Honey Bear Playhomes Tips and Favs in one place... A Honey bear Playhomes Tip ;)
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Alternatively, if you use a two column widget it acts like a jail cell with certain troublesome codes from interacting with others on your page.

1) Delete the picturetrail HTML widget and republish your site.
2) Refresh your site builder.
3) Drag a two column widget onto your page
4) Drag an HTML widget onto the right or left side of the two column widget from step 3 then paste your picturetrail code in the editor.
5) Republish your site again or view the preview of it.

A two column widget serves many purposes... ;) A code jail is yet another...
Photo of David

David

  • 465 Posts
  • 94 Reply Likes
Thanks Ed, I deleted the widget and added the code to a new one and republished. Its fine now.
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Good news, glad that you got it squared away...

You cannot imagine how many times I have done far worse to my sites than that. I am glad that my long ago errors can help out those who experience the same issues as I once faced. Boy have I made a boat load of them to learn from... ;)