Could we have the current version of browsers that are supported by the builder?

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Have often seen a statement like "this is a new release and we haven't tested this version".
I guess we don't know what versions are currently approved and a note to this would help
Photo of Gop

Gop

  • 189 Posts
  • 54 Reply Likes

Posted 7 years ago

  • 1
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi Gop,

If you want to see a list of browsers that Yola currently supports, please see this article: Supported Browsers.

Nathan
Photo of Gop

Gop

  • 189 Posts
  • 54 Reply Likes
Thanks Nathan. I was looking more for the version numbers as I have seen and experienced statements that the version that a person is using is not yet supported. So I was looking for a dynamic notice of the latest approved version as it becomes accepted by the Yola engineers.

For example that list says that FF version 3 or higher but recently v7 was available and statements that it hasn't been approved or tested or whatever.
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Gop,

Yola currently supports the following browsers:

* Google Chrome.
* Firefox 3 to Firefox 3.6.
* Internet Explorer 7, 8, 9.
* Safari 3 Beta or higher.

Hope this helps!
Photo of Gop

Gop

  • 189 Posts
  • 54 Reply Likes
Thanks Brianna. FF is now up to 7.0.1. I was completely unaware that this was the case and in many comments there is a mention to keep your browser version up to date. I think that it would be of benefit to publish this info on it's own page?

Chrome is up to Vers 15.
Photo of David

David

  • 465 Posts
  • 94 Reply Likes
Hi Brianna
I have to agree with Gop, your list seems a bit odd and I'm amazed that despite recommending Firefox as Yola's preferred browser the highest version you support was released in January 2010.
My definition of 'supports the following browsers' is that all the features Yola offers are currently available in your list of supported browsers when clearly due to the limitations in IE7/8 they are not.
Photo of Gop

Gop

  • 189 Posts
  • 54 Reply Likes
This is still incomplte.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello David and Gop,

We will bring this to our engineers' attention and get back to you with further information. Thanks for your patience.
Photo of Gop

Gop

  • 189 Posts
  • 54 Reply Likes
Thank you Sanja
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
In all fairness Firefox has been ridiculous in how many new versions they have released this year . . . Not anyone can keep up and in fact Google has told FF they are no longer interested in updating their apps to work on new versions of FF ....most notably the Google Tool Bar