Css Coding Problem in Real and Builder Version

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Hello Peoples, Please check it here, I am facing some problem, i can see Slide in Page Builder Preview but i cant see when i update my website and see the WebPage, How can i solve it ?

PageBuilder Preview

I can see CSS Slide in this but i can see in Published Version Websites

--> Pakistan Information
Photo of HussainGardezi

HussainGardezi

  • 217 Posts
  • 0 Reply Likes
  • unconcerned

Posted 9 years ago

  • 1
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hi Hussian,

When i first saw this thread i thought - i know why, its the filenames they are case sensitive on the live site - then i looked at your files and they seemed fine (but all unreachable)....

Then i got it - like a little light bulb went off in my head.

The reason its not working on the live site is because... the folder 'scroller' needs a capital letter.

you need to edit the code to read like this resources/Scroller/pass.jpg

NOTICE the capital S in Scroller

Do that for all the image files and it should work.

Lee.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
did you get this to work?
Photo of HussainGardezi

HussainGardezi

  • 217 Posts
  • 0 Reply Likes
Hello "uK DuKe" Sorry for late reply, Thanks a lot this is work for me,

Please, I have One more Problem with an other CSS CODE,

I have made Slide on my Website, "Ultimate Fade-In Slideshow" (I have choose this code on Hexham.info) and I use Two Column widget for putting on my Website, CODE are work WELL on "LEFT" Side but didnot work Good for "RIGHT", Can you tell me where i EDIT to work Well with right side, Please Check the Website, You got my problem or not.. :(

Sorry if i didnot express my problem well.

Hussain
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
<!--

Hello,

From what i can see 2 of the fadeshows are not working.

The first is PAKISTAN MEDIA

The problem here is the file names are case sensitve the filename in the code should be Me1.jpg Me2.jpg etc. NOT me1.jpg me2.jpg

The second is PAKISTAN TRANSPORT

The problem here is this code on the page:

<script type="text/javascript">
//new fadeshow(IMAGES_ARRAY_NAME, slideshow_width, slideshow_height, borderwidth, delay, pause (0=no, 1=yes), optionalRandomOrder)
new fadeshow(fadeimages86, 200, 200, 0, 9000, 1, "R")
</script>

NOTICE - You have (fadeshow86, - this should be (fadeshow8,

Let me know if this fixes the problems.

Lee.

-->
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks for your awesome help on this Lee!
Photo of HussainGardezi

HussainGardezi

  • 217 Posts
  • 0 Reply Likes
Thanks The Duke, Let me Fix these problems, which you have mantioned but still main problem have, SEE the PICTURE, LEFT Side Slides are normal but RIGHT side all are problem cause the coding have left Align, i am tired to fix this, can you help about it.

Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hi Hassain,

Its really hard for me to tell exactly what the problem is from the source code alone.

You have some un wanted code on the page - the first 1 on the right has 2 < div class="centerdiv" > tags - also you only need 1 centre div CSS on the page.

Its almost impossible for me to say from my side - if you like i could sign into your account and fix it from there - if you want me to email me the log in details admin@hexham.info

Lee.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Also when you get all this fixed i would run the site through this tool http://www.websitegrader.com -- you have some SEO issues which need fixing.

Lee.
Photo of HussainGardezi

HussainGardezi

  • 217 Posts
  • 0 Reply Likes
I have mailed your self Please Check Your InBox,
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
ok i have fixed it for you - it looks off in the site builder but looks perfect on the live page.

You owe me one - Lee. :)
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hussain - you have to fix the meta content yourself - just choose the most important words and lose the rest - keep running it through sitegrader intill you get it right.

Lee.
Photo of HussainGardezi

HussainGardezi

  • 217 Posts
  • 0 Reply Likes
Hi Lee, Have you checked the website ? Have you fixed this ?
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
yes i fixed it - see the comment above.

It still looks funny in the editor but it looks perfect on the live page.

Hope you like it - Lee.
Photo of HussainGardezi

HussainGardezi

  • 217 Posts
  • 0 Reply Likes
Thanks a lot Lee. :)
Can i have your Live msn messenger ID ?
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
i dont use it - anything you want just email me anytime. Lee.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
You're awesome Lee! Thanks so much for helping Hussain with this :)