Custom domain problems

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I bought a custom domain, and filled in the dns stuff, and it worked. But now, after a few days when i typ in my custom domain, the name changes in the yola link. How is this possible?
Photo of Lissa

Lissa

  • 26 Posts
  • 0 Reply Likes
  • confused

Posted 8 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Lissa,
Can you please let us know what your domain name is and we can take a closer look at your settings and give you some help.

Thanks,
Emmy
Photo of SilverX

SilverX

  • 492 Posts
  • 40 Reply Likes
Your domain works very fine.
Go ahead to yola's Site manager and enable advanced domain settings.
Then , choose the radio box infront of your site's domain , under primary domain coloumn.

Publish your site again.

Your site should work fine. But , when you've time , change links in your site that link to another page of your site with new address.
Ex, if you've an internal link - yoursite.Yolasite.com/fashion , then change it to yournewdomain.net/fashion

this isn't required to work links. But someone point their mouse pointer on a link , they will see the .Yolasite/blabla url.

Also it is important to Search Engines too.
Photo of Lissa

Lissa

  • 26 Posts
  • 0 Reply Likes
i dont understand how to do both things? when i go to advanced domain settings i can't choose anything?
Photo of Lissa

Lissa

  • 26 Posts
  • 0 Reply Likes
hey, sorry. My problem is that when i typ in my url, it automatically changes to the yola site. But before that wasn ́t the case.. how is that possible?
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Lisa,

I have resolved this issue for you. Your domain is now working.
Photo of Lissa

Lissa

  • 26 Posts
  • 0 Reply Likes
THANKS!
Photo of ground

ground

  • 2 Posts
  • 0 Reply Likes
I have the same issue. After I go to my custom domain www.zastrahovan.de (which has been pointed to yola succesfully), yola redirects to yolasite.com.

Please resolve this problem.

Actually, I can't see any advanced settings for any of my sites.

Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Roberts,

I've fixed the problem for you and the right domain is primary: http://www.zastrahovan.de/. The Assigning Domains feature is currently disabled but will be available again very soon.
Photo of ground

ground

  • 2 Posts
  • 0 Reply Likes
Thanks!
Photo of m4graphics

m4graphics

  • 1 Post
  • 0 Reply Likes
I have the same issue. My domain is successfully pointed to yola, however, when the page loads the address bar changes to the yolasite subdomain, treeoflifechiro.yolasite.com. My custom domain is treeoflifechiropractic.biz.
Please correct the configuration of my site so the custom domain is displayed in the address bar.

Thanks,

Michael
(for Jedidiah)
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Michael,

You need to change this in your MyYola account. Here's how!
Photo of Lozu

Lozu

  • 6 Posts
  • 0 Reply Likes
With any domains like .com, .net. com.au, .co.cc etc.
They have 2 basic settings:
1 is where you give them the destination. Example point to 131.311.133.113 or v2.howstuffwork.com.

2 is where you allowed them to redirect to your site. Example if you have entered yoursite.com it will redirect to yoursite.sitebuilder.com.

I hope that helpful to you...