Custom domain redirection is not working properly.

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I have pointed my domain to as per instruction. My DNS is at After 48 hours, the url get redirected to, but at the same time my at address bar disappeared and being replaced by

Please advise. Thank you.
Photo of azli


  • 2 Posts
  • 0 Reply Likes
  • sad

Posted 9 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Azli,

I have added the steps to configuring your domain below. Please be sure that 6 & 7 are followed as per the screenshot, this will ensure that your domain works with and without "www" and your Yola site can be published.

Here are the steps to configuring your domain on GoDaddy:
1. Login to your GoDaddy account.
2. Under "My Products" on the menu on the left, click on "Show all my Products" and then click on "Domain Manager". This will take you to your GoDaddy domain manager in a new tab.
3. From the "Domain Manager" interface, click on the domain you want to edit.
4. Click on "Total DNS Control and MX Records".
5. Now you need to edit your A record. Click on the "edit" icon in the section: A("host").
6. In the box where it says "Points To IP Address:" put the Yola IP: and click OK.
7. Under CNAMES (Aliases), the host name for "www" should be "@" (this is to ensure that your address works with and without "www").
8. Your domain should now point to Yola. You can test if this has worked by typing your domain into your browser. If all has worked correctly you should end up on a placeholder page displaying your site name. Don't be too worried if this is not the case, bear in mind that DNS changes, like you have just made, can take up to 48 hours to propagate through the internet.
9. Once you have configured your DNS settings, click the yellow "Publish My Site" button in Yola, then click on "Use my Domain". Click on "I have done this" and fill in your domain name. Follow the prompts to publish your site. (If your site is already published, click the drop down arrow next to the "Update my Site" button, and then select "Publishing Settings" and you will see an option to add a domain you already own).

I hope that helps!
Photo of azli


  • 2 Posts
  • 0 Reply Likes
Thank you for your fast response. I'll try that and with for 48 hours.