Custom Panels - cannot add gradient to the background color

  • 1
  • Question
  • Updated 6 years ago
  • Answered
went through the tutorial, and these are the steps:
To edit your gradient:
1. Click "Edit" in the top left corner of the widget.
2. Click on the "Background" tab.
3. Under "Background", select your background and gradient colors.
4. Under "Gradient Direction", select which way your gradient will start.
5. Click "Save" to finish.

But, there is no choice to select a gradient color, nor gradient direction.
Photo of Karen Parent

Karen Parent

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes
I am having issues with same widgets.
When I use site builder with Internet Explorer.
No issues when using Chrome.

What browser are you using??
Photo of Justin Lavelle

Justin Lavelle

  • 8 Posts
  • 7 Reply Likes
Hi Karen Schmidt Parent

I have tested the functionality in both Internet Explorer and Firefox / Chrome and rjk1@live.ca seems to be spot on... The functionality works perfectly in Firefox, see below:



In Internet Explorer 8 I got the following result:



So if you are currently using Internet Explorer, I would suggest downloading a browser like Firefox, instructions can be found here. Even if you are using a newer version of Internet Explorer, Firefox is the preferred browser.

I hope that you find this useful

Justin
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes
Here is a link to another thread about this subject.
I found this extremely interesting.

http://forum.yola.com/yola/topics/pos...
Photo of Karen Parent

Karen Parent

  • 2 Posts
  • 0 Reply Likes
Thanks for the advice - I installed Firefox and it works just fine. :-)
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes
Here is a link to my thread about this.
You might find it interesting in regard to users of Internet Explorer for a browser.

I think we need to correct the issue as there are millions, upon millions of IE users.

http://forum.yola.com/yola/topics/int...
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
I completely agree that your site should display correctly in IE. However with the custom panel widget it does display acceptably in IE, although not with a gradient and rounded corners. This is something IE needs to support, not something we are in a position to correct from our side.

For a full explanation see: http://forum.yola.com/yola/topics/pos...
Photo of rjk1@live.ca

rjk1@live.ca

  • 156 Posts
  • 9 Reply Likes
If you go to our site and go the the RV news tab, all of the stories have the border, but the last three the border does not show up at all on IE.
That should not be acceptable.
The same thing happened on our Dealer page. The last five the border did not show up at all in IE8 or IE9.
Now I have removed the border widget from the last five dealers and used the line, but the borders on Google Chrome show up.

That is not acceptable viewing.

www.ka-ron.com