Damn Problem with IE 6

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Photo of thelahera

thelahera

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 1
Photo of thelahera

thelahera

  • 2 Posts
  • 0 Reply Likes
my web page looks all messed up with ie 6 but works fine with ie 7 and firefox plz help !!!

tuneme.synthasite.com/watch-tv.php
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Hi thelahera

This may be caused by many things but as you have a very small amount of content on your page I can only assume that it is a conflicting code. Errors like this usually are more pronounce in IE

In IE 6 I see your page askew with the left and right sides of the content cut off. Additionally, the movie player is non functional.

What I would do is:

1) Temporarily remove the movie player and update your site then see if the problem persists. (Save the code)

If that does not work

2) It could be the code you are using to produce the border around your content. Try removing the code and then update to view in IE 6 (Save the old codes)

Let us know if those don't work for you...

Good luck and happy site building...
Ed
http://pagepeel.synthasite.com/
http://honeybearplayhomes.com/
http://honeybearplayhomes.synthasite....
Photo of thelahera

thelahera

  • 4 Posts
  • 0 Reply Likes
the media player is working fine.there wasn't wrong with that.If you have expirenced such thing it should ba a temp failure (i cheked it now)

yes it is clear that the prob is with the boader...
i have not used any codes for the margins !!
what i have done is ...i got the text widget and edit it i html....then i double
click on the text widget and edit the margins (i dont know much about HTML)

Futher there is a doted red line in the editing page around the content
now in E 6 you cant see any content which is beyond the red doted line !!

please guide me...
thanx in advance !!
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Thelahera,

Ed is right - it is often conflicting code that causes these problems.

If you could contact us at support we would be able to assist you a bit easier.

You can go into your site builder and click on the 'help' button in the top right hand corner and select 'contact support'. Fill out the details and send it to us and we will then be able to get a better idea of what is wrong with your site.

Regards,

Jeremy
Photo of thelahera

thelahera

  • 4 Posts
  • 0 Reply Likes
ok i ll thanx
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
First of all backward compatibility is important but IE8 is round the corner and people know if you use an old browser stuffs going to look funny - i wouldnt waste to much time on it.
what i noticed is - i need a plug in for Firefox?
My laptop works on every site i need it to and there is no way im installing a plugin without knowing what it is or what its for.
A thought for you to keep in mind. Lee.

PS where did you get the code for the youtube downloader?
Photo of thelahera

thelahera

  • 4 Posts
  • 0 Reply Likes
do u need a plugin for firefox to view my site?
mmmmmmmmmm....
but i didnt had to!!!!
ya what you are saying is somewhat right...

youtube downloader.....

http://www.dvdvideosoft.com/online-Yo...