Deleting a Pop up on our Yola Dashboard

  • 9
  • Question
  • Updated 7 years ago
  • Answered
There is now a pop up on our Yola dashboard saying Welcome to the New MyYola Dashboard...take a tour. I have taken the tour, but the pop up remains and has to be clicked off each time I log in to my account, which is time consuming and slightly annoying. Once we have taken this tour, cant the pop up be deleted?
Sal.
Photo of BritSAL

BritSAL

  • 217 Posts
  • 19 Reply Likes
  • Okay

Posted 7 years ago

  • 9
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Sal,

What you are explaining shouldn't be happening. I did just go through all seven steps and complete the tour a few hours ago. When revisiting my MyYola account, the pop up does not occur.

Please share your domain with us, as well as the browser version and type you are using. This will allow us to take a closer peek. Thanks!
Photo of BritSAL

BritSAL

  • 217 Posts
  • 19 Reply Likes
www.britsal.net/ ( bought through Yola ).
I use the latest version of Firefox.
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Sal,
I did just open your site in the sitebuilder and visit your MyYola account. I was not prompted to take the tour. Would you mind clearing your cache and trying this out again? I will do the same!
Photo of BritSAL

BritSAL

  • 217 Posts
  • 19 Reply Likes
I did this, but still get the pop up every time I log on.
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
This has been happening to me too. There is also a bug with the checkboxes. When I check some of them, and then come back from the site builder and they are unchecked. (specifically the first one "Create your first site". I checked that but when I came back, it was unchecked)

Nathan
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Nathan

That does sound like a bug. I am going to do some testing and will let our engineers know of this issue.

Which browser and version are you using? Have you tried other browsers?

Nazlie
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi Nazlie,

I'm using Google Chrome (Version 13.0.782.218)

I tried in Mozilla Firefox also, and the first check mark and the last wont stay checked.

But, it looks like the pop up doesn't come back on Firefox.

Thanks,
Nathan
Photo of David

David

  • 465 Posts
  • 94 Reply Likes
I've had the same problem
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi David

Thanks for letting us know. We're trying to verify that it is a bug. Would you mind telling me which browser and version you are using?

Nazlie
Photo of David

David

  • 465 Posts
  • 94 Reply Likes
Hi Nazlie
I'm using ff6 and my issue is the box reappearing not the check boxes.
Photo of BritSAL

BritSAL

  • 217 Posts
  • 19 Reply Likes
David I have the same problem. I cleared the cache but I still get the pop up. I am also on Firefox.
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Thanks David. My comment didn't post earlier, so I'm re-adding it here...

I am still gathering information at this point. Have you checked this on a different browser? If so, are you getting the same results?
Photo of David

David

  • 465 Posts
  • 94 Reply Likes
Just tried with ie9 with the same result
Photo of David

David

  • 465 Posts
  • 94 Reply Likes
Hi Nazlie
Any news on this, I've took the tour so many times I know it off by heart
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi David

Thanks for the updates. I have not been able to replicate so I am going to ask our engineers to look into the problem. Hopefully we will be able to resolve it soon.
Photo of BritSAL

BritSAL

  • 217 Posts
  • 19 Reply Likes
I am still having this problem ages down the line now. Cleared cache and cookies, tried on IE and Firefox ( I use latest versions of both ). It is getting beyond an annoyance now, as I visit my site three or four times a day. Can't this be disabled from your end?

http://www.britsal.net/
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi BritSAL

Yes, I agree that it is not ideal. What happens if you click on "Skip" instead of going through the tour? Does it still open up when you log back in?

Would you mind trying and letting me know if the problem persists?

Nazlie
Photo of BritSAL

BritSAL

  • 217 Posts
  • 19 Reply Likes
Thats exactly what I have been doing. It still pops up every time. I am not a lover of pop ups at the best of times. If I visit a site with them on I leave, but this is troublesome, because I have to tolerate it.
Photo of Francois

Francois, Employee

  • 282 Posts
  • 19 Reply Likes
Hi guys,

For those having this problem, can you please check that your cookies are enabled? I have found that this happens when site cookies are not enabled, so the browser sees it as a new session everytime.

Let me know how this works for you.
Photo of David

David

  • 465 Posts
  • 94 Reply Likes
Hi Francois
My cookies are enabled so for me its not the cure. To answer Nazlie question above if the tour is skipped it does come back on next login but not every time. Myself and Britsal can't be he only ones with this problem can we?
Photo of debbym

debbym

  • 125 Posts
  • 2 Reply Likes
David - you are not alone. Me too. Cache cleared, cookies enabled, Firefox browser, tried it in another one, used a different operating system etc etc. Just another problem.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello everyone,

We have logged for our engineers to review. Thank you for checking that your cookies are enabled. Once we have more information, we'll get back to you.
Photo of BritSAL

BritSAL

  • 217 Posts
  • 19 Reply Likes
The yola site tour box is still there , every time I log on. Have cleared the cache and cookies, taken the site tour about four times, and it doesnt matter if I am on IE or Firefox. Please could someone from Yola go in and delete this for me please, as its been ages now?
My site is www.BritSAL.net/
Thank you!
Sal

This reply was created from a merged topic originally titled
Yola site tour box still there...
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks for letting us know. We are still trying to figure out why this is happening. We realize the annoyance of this and are working out how to remedy the situation. Many apologies for this. Thanks for your patience.
Photo of David

David

  • 465 Posts
  • 94 Reply Likes
Still taking the tour, quite an annoyance now, you must be able to stop this your end?
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi David

I understand your frustration with this issue. And yes, I do get it when I log in from a different computer or use a different browser. I usually click "Skip" so I can continue without completing the tour.

I have brought the issue to the attention of our Product Team and they are working on a way in which there is not a reliance on cookies for running the tour when you sign in.

Right now, I cannot give you any time estimation for when it will be resolved, but it is being looked at.

Nazlie
Photo of David

David

  • 465 Posts
  • 94 Reply Likes
Hi Nazlie
Just to clarify, this is happening using the same computer and browser
Photo of BritSAL

BritSAL

  • 217 Posts
  • 19 Reply Likes
It's driving me crazy.
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Sorry that this is such a headache :( Please bear with us (and it) a little while longer - it looks like a fix is on the way.
Photo of Don

Don

  • 21 Posts
  • 0 Reply Likes
How do I get rid of the new yellowish introduction to Yola. I wish there was a "do not show me this message again" box to check. Instead I have to always click "skip", in that I've already taken the tour.

This reply was created from a merged topic originally titled
New Yola Introduction.
Photo of Don

Don

  • 21 Posts
  • 0 Reply Likes
I was told to lower my security settings to allow cookies so that the site can tell I've visited it before. I am down to the second lowest security setting and the intro still pops up. Am I supposed to totally have no security set? Why can't you just put a "do not show me this again" on the intro? thanks for any help I might get here..
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Don,
We're working on this and are sorry for the inconveninece with having to click it off each time.

Kind Regards,
Emmy