Did I mess up

  • 2
  • Question
  • Updated 11 years ago
  • Answered
I was having a problem with godaddy (see previous help dated 9/27/08. I may have been entering the info in the work place and that is why it did not take. I just went back to godaddy and noticed the section I was entering info in was under Alias. How can I correct this
Photo of New2me


  • 42 Posts
  • 1 Reply Like

Posted 11 years ago

  • 2
Photo of Kershnee


  • 2087 Posts
  • 152 Reply Likes
Hi New2me,

My suggestion is that you delete/remove the info you entered under Alias. Thereafter follow these steps:

1. Go to the GoDaddy website
2. Under 'Domains' on the menu choose 'My Domains'. This will take you to your GoDaddy domain manager. NOTE: at this stage you may be required to login
3. From the 'Domain Manager' interface, click on the domain you want to edit
4. Now click: Click on 'Total DNS Control and MX Records'
5.Now you need to edit your A record. Click on the icon in the section: A("host")
6. In the box where it says "Points To Ip Address:" put the SynthaSite IP: and click OK
7. Your domain should now point to SynthaSite. You can test if this has worked by typing your domain into your browser. If all has worked correctly you should end up at the SynthaSite homepage. Don't be too worried if this is not the case, bear in mind that DNS changes, like you have just made, can take up to 48 hours to propagate through the internet.

If after 48 hours your domain is still not working as you would like, see the section in the tutorial below on domain diagnosis and troubleshooting.

Please click here for a really useful tutorial outlining the steps to getting and setting up your domain: http://www.synthasite.com/tutorials/p...