DNS problems

  • 1
  • Question
  • Updated 6 years ago
  • Answered
Hi, i have bought the silver package and tried to use my domain i have with 123-reg.co.uk .My Domain is www.osteopathstivescornwall.com , when i type it into the address bar a yola page opens saying it is pointing to yola, but when i try to enter the name in my settings it says it not pointing to yola?!Can you please help?

I emailed customer support yesterday and they got back to me today saying its been passed onto someone else and could take another 48 hours.
To be honest i dont think thats good enough, if it takes that long i might as well get a refund and go to Wix , who i never had a problem with.

Can you please help?
Photo of Paulo Sav

Paulo Sav

  • 3 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Paulo

When I look up your domain settings with an independent domain look-up tool, it tells me as well that your domain is correctly pointing to Yola. However, it can take up to 48 hours in general for domain pointing to become effective (usually it's much faster though). This would be the same with any other provider, and it's unfortunately beyond Yola's control.

If you provide another URL of your account or the login e-mail for me and the name of the site, I can try publishing it to your external domain from my side, too. I'm sorry that this process cannot be accelerated.
Photo of Paulo Sav

Paulo Sav

  • 3 Posts
  • 0 Reply Likes
Hi Stefan,
Thanks for your help, my yola login email is paulosav@yahoo.com.
site name is http://osteo1.yolasite.com/

Thanks again.
Photo of Paulo Sav

Paulo Sav

  • 3 Posts
  • 0 Reply Likes
Thanks for that, but you have linked it to the wrong site
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hi Paulo

When I check your website osteo1.yolasite.com in your Yola account right now, it is published to both your yolasite subdomain and your custom domain osteopathstivescornwall.com, and your custom domain has been made the primary domain. Your website is up and running for me. Did you manage to sort it out yourself in the meantime?