DNS settings chaned correctly, but Yola keeps telling "not pointed"

  • 1
  • Problem
  • Updated 8 years ago
  • In Progress
So my domain server is setted up correctly and, actually, when I go to my address www.tulkojumi.de — Yola's logo shows up with some text about domains (so, I believe, domain has been setted up just fine).





But.
When I'm trying to change publishing settings on Yola's part (adding a domain I own), pressing button "check", Yola believes the domain is not pointed.
Huh? :)

Photo of dmitrijs.markovs

dmitrijs.markovs

  • 2 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Even though you did set up the A record, it still sometimes take up to 72 hours for it to take world wide affect. If after then, it still doesn't work correctly that contact support@yola.com
Photo of dmitrijs.markovs

dmitrijs.markovs

  • 2 Posts
  • 0 Reply Likes
But the fact, that Yola's page appears — doesn't mean that the domain has been already pointed?
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi dmitrijs,

I am sorry you are experiencing this issue. I did a DNS lookup on your domain. Currently you have only one A record setup to point to 208.75.208.172 (www.tulkojumi.de). Your 2nd A record is pointing to 85.13.141.244 and redirecting to tulkojumi.de

You need to delete this A record and set reset it to 208.75.208.172

This will resolve your issue.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi dmitrijs,

I am sorry you are experiencing this issue. I did a DNS lookup on your domain. Currently you only have one A record pointing to 208.75.208.172 (www.tulkojumi.de). Your 2nd A record is pointing to 85.13.141.244 and redirecting to http://tulkojumi-de.yolasite.com. This is not correct.

You need to set your 2nd A record to point to 208.75.208.172

This will resolve your issue.