DNS Settings Issues

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I purchased my domain through Yola, but decided to have it hosted elsewhere. I am now trying to stop pointing it to the other host & have Yola host (I hope all that makes sense). I have tried a couple different things, but nothing fixes it & I'm afraid that I really screwed it up. Please help!
Photo of Kimberly


  • 2 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hello, can you tell me what the URL that you are dealing with? If you want it back to Yola, just re point it to Yola. Or, take all the records away that are there right now.
Photo of Brianna


  • 2045 Posts
  • 92 Reply Likes
Hello Kimberly,

Thank you for your posting, please do not fret about your situation. We are so happy to help you fix it. After you have deleted the pointing at your external registrar, please follow these guidelines for adding A Records to your Yola bought domain:

1. Login to your Yola account and make sure you are on the "My Sites" page.
2. Click on "Domains" and then click on "Advanced domain settings".
3. Make sure the correct domain name is selected on the drop-down list on the right.
4. To access the A Record, click on "Change your DNS settings".
5. To add an A Record, click on "Add DNS Record".
6.Make sure that "A" is selected (you'll need to add two A Records) if you would like your domain to work with 'www' and without):
* In the first A Record, leave the name blank and paste the IP address in the Value field.
* In the second A Record, add 'www' under the name and paste the IP address in the Value field.
7.The original A Records will still remain but be overwritten.

Please note that it can take up to 48 hours for this change to fully propagate across the internet (though usually a lot less).

For more information on accessing the DNS Settings on your domain, please view this tutorial: DNS for your Yola domain.

I am confident we will help you get this straightened out promptly.
Photo of Kimberly


  • 2 Posts
  • 0 Reply Likes
It is finally back up and running. Thanks for your help.