DNS SETUP

  • 1
  • Question
  • Updated 9 years ago
  • Answered
i purchased a domain from fasthosts, trying to set the dns i put in ....www 208.75.208.172
and ...@ 208.75.208.172 in A records but for some reason it will not except the "@" can anyone help
please!
Photo of Adie Malkin

Adie Malkin

  • 5 Posts
  • 0 Reply Likes
  • confused

Posted 9 years ago

  • 1
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
did you put the @ in the "name box" not the location box?

And, all @ is, is a reference... look at your other list of all the existing redirections and see if www redirects to @. This can determine a problem if it's NOT @.
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
if www redirects to a different location than @... try using that other location while attempting the A records change. After you are successful with changing the A record, delete the old one, which is probably fasthosts default IP
Photo of Adie Malkin

Adie Malkin

  • 5 Posts
  • 0 Reply Likes
hi donald, i have copy/pasted the entry i put A record, that is all that is in there, sorry if i sound a bit thick but i am new to all this
Host Name Points To
www 208.75.208.172 EDIT REMOVE
208.75.208.172 EDIT REMOVE
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
lol, ok... what exactly is the problem? Are you not able to edit the entry for yola's IP? or did you edit it and it's not redirecting your domain to yola? If it's been edited and it's not redirecting to yola, it could take some time. It took my domain (without www) 5 minutes before it would redirect and it took the same domain (with www) a whole day before it would redirect... that was on my computer (based on where I'm located). Depending on where you're located and how far away from fasthosts servers it could take longer to redirect. Most domain companies have a technical number you can call 24 hours a day and they can help you. Papa here on getsatisfaction helped me set up my DNS Settings with godaddy.com, maybe he can provide some assistance helping you.
Photo of Adie Malkin

Adie Malkin

  • 5 Posts
  • 0 Reply Likes
thanks donald for your help i am probably a bit to keen i will give it some time to see if thing work i was just a bit confused why it would not except the @
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Adie

If your site is not up on your domain soon, please tell us what domain you are trying to publish to so we can look into this for you.
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
yea, if you tell us what your domain is, we can test it. It might work on our end, just not yours. When I first changed my domain, the (no www) worked and the (www) did not work for me but worked for others... for Papa, he didn't get my site for either of those options at first. I think it's based on a user's location how long it takes.

What is that url and we can test it for you. If it works on one of our ends then it'll just be a matter of time before it's up and running (no more than a couple of hours I would think)
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
I guess that would take away from the meaning "FAST"hosts? LOL
Photo of Adie Malkin

Adie Malkin

  • 5 Posts
  • 0 Reply Likes
hi guys, my domain is bigadie.co.uk, i think you might be right donald ...."FAST" hosts
Photo of Adie Malkin

Adie Malkin

  • 5 Posts
  • 0 Reply Likes
HI Monique/donald

its working now, so i did not need the "@" after all, thanks again for your help,
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Excellent! Each registrar is slightly different so our instructions are very general. But I am glad everything worked out for you. Let us know if you need anything else.
Photo of Donald

Donald

  • 2991 Posts
  • 37 Reply Likes
It's linked to yola, try publishing your site as follows...

go into publishing settings and click the use a domain I own.