domain

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
I have used ferienhausinarendsee.yolasite.com as primary domain up until now. I would like to keep it as secondary domain even when changing the primary domain to hauspaul.com (I own this domain). How can I do this?
Photo of Doerte Sennecke-Chow

Doerte Sennecke-Chow

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Doerte,

There is a Tutorial here which I think will explain the procedure with easy directions for publishing to a domain that you have just acquired while retaining your old yolasite subdomain.
Photo of Doerte Sennecke-Chow

Doerte Sennecke-Chow

  • 3 Posts
  • 0 Reply Likes
Thanks but this does not solve my problem because the Tutorial refers to a case that is different from my case. I did not buy a custom domain from yola but from another provider.
Thanks !
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
My apologies Doerte. I should have asked that.

The process is very similar except that you would need to point your new domain to Yola before you could successfully publish to hauspaul.com. Once again there are a series of Tutorials covering various aspects and some specific instructions for various domain registrar's systems http://www.yola.com/tutorials/article....
Photo of Doerte Sennecke-Chow

Doerte Sennecke-Chow

  • 3 Posts
  • 0 Reply Likes
I did the pointing before I published to hauspaul.com. This is not the problem. Anyway, no worries I have put a inquiry to Yola's customer service.

I think that it would be easiest if Yola could you just FORWARD all the traffic from Yola's domain ferienhausinarendsee.yolasite.com to my own domain hauspaul.com...

I think that might be the easiest and fastest solution. I cannot afford to loose all the traffic from the pages that Google indexed in the past! I would be a very unhappy Silver customer.

Thanks.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Doerte,

What you would need to do is publish both your domain and subdomain to the same site. I believe I have fixed this up for you. Please let me know if the issue has not been resolved.