Domain is pointing to Yola, yet I can't publish my website!

  • 4
  • Question
  • Updated 6 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

My domain is pointed to Yola, yet when I follow the steps to attempt to publish my website to the domain, it says that it is not pointed to Yola. What is going on?

The site address is www.serenityplacerescue.org. The old website is down and the domain shows a message from Yola that says "Your domain is pointing to Yola! Now you just need to publish your site and you're done!"

What am I doing wrong?
Photo of Marina

Marina

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 10 years ago

  • 4
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Marina,

I am sorry you are having this problem.
It seems you only have one A record pointed to Yola. Your other A record is pointing to 70.35.16.151

If you have bought your domain elsewhere you need to made sure that your DNS settings are configured correctly. You need to set up two A-records. One with the hostname "@" and one with the hostname "www". Both should point to our IP address: 208.75.208.172. If you require assistance with this, please contact your domain registrar.

If this does not solve your problem, please let us know.
Photo of Supercharts

Supercharts

  • 54 Posts
  • 0 Reply Likes
I would like an answer to this question.
Domain is pointing to Yola, yet I can't publish my website!
Photo of Supercharts

Supercharts

  • 54 Posts
  • 0 Reply Likes
Also i do not get a use my domain at the bottom in my publishing
settings OR Ig into your account and open your site in the site builder.
Click on "Publish my Site" or on the down arrow next to "Update my Site", to bring up the publishing settings.
Click on "Use my Domain** at the bottom.
Click on "I have done this** and fill in your domain name.
Follow the prompts to publish your site.
My site goes to: Your domain is pointing to Yola!
Now you just need to publish your site and you're done!

Log into your account and open your site in the site builder.
Click on "Publish my Site" or on the down arrow next to "Update my Site", to bring up the publishing settings.
Click on "Use my Domain" at the bottom.
Click on "I have done this" and fill in your domain name.
Follow the prompts to publish your site.

Any other questions? Click here to Get Help!
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Robert

Thank you for your detailed information. In order to assist you I just need to know what your domain name is.

This can be very frustrating but it sounds like your A records are not both set up correctly. You would have this experience if the one record was pointed to Yola and the one was not, or if you had contradictory A records. If you tell me what domain you are trying to use I can quickly tell you were the problem lies and what you can do to fix it.
Photo of anthony

anthony

  • 2 Posts
  • 0 Reply Likes
i have this problem too my site is commercialsolarinstaller.co.uk. please help
anthony
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Anthony

Which problem are you experiencing? I can't locate your Yola account using this domain name, so I'd suggest to send us an e-mail via our Contact Support Form to find your account and assist you further best.
Photo of anthony

anthony

  • 2 Posts
  • 0 Reply Likes
my domain name is www.commercialsolarinstaller.co.uk it points to the yola ip address but i can not publish it. if i type my domain it has a yola message asking me to publish my site then i can not.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hi Anthony

As long as your website is not published to your pointing domain, I won't be able to find your Yola account in our system. Alternatively you could provide your login e-mail address here, but I'd recommend to not do this in order to protect your privacy.

Please send us an e-mail using our Contact Support Form. Thanks.
Photo of papa

papa

  • 327 Posts
  • 20 Reply Likes
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Robert,

Your site is up and working and you can view it on this link: http://www.rocking50s.net/
Photo of Supercharts

Supercharts

  • 54 Posts
  • 0 Reply Likes
Many thanks Marije for your help. I did post a thank you 4 days ago but it seems it did not go through. I do appreciate your help. TY also Papa.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Glad to hear it's all good :) I did get your reply in Support too!
Photo of Keisha Hall

Keisha Hall

  • 4 Posts
  • 0 Reply Likes
Can someone PLEASE help me? I am experiencing the same problem. I have had this website since March with no issues, no all of a sudden it keeps pointing back to Yola. PLease Help!

www.keishahall.com
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Keisha - the problem has been fixed - your site is published. Please let us know if you need any other help.
Photo of Keisha Hall

Keisha Hall

  • 4 Posts
  • 0 Reply Likes
Ahh!! Thank you soo much!
Photo of Supercharts

Supercharts

  • 54 Posts
  • 0 Reply Likes
I got the same problem here:
rockin50s.net
Please Help!
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Do you have two sites? I see rocking50s.net is working but rockin50s.net needs to be published
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
I am also seeing this Robert, have you published your site rockin50s.net, I do see that the domain settings are correct and the place holder page indicates that the site needs to be published. Let us know if you are not able to get the site published.
Photo of Supercharts

Supercharts

  • 54 Posts
  • 0 Reply Likes
Hello John & Mariji,
I do have two sites one is spelled Rockin50s the other is Rocking50s.
My site Rockin50s is published and the link from Google is there but the link does not go to my site it goes to :
Log into your account and open your site in the site builder.
Click on "Publish my Site" or on the down arrow next to "Update my Site", to bring up the publishing settings.
Click on "Use my Domain" at the bottom.
Click on "I have done this" and fill in your domain name.
Follow the prompts to publish your site.

I do not have this part in my publishing page:

Click on "Use my Domain" at the bottom.
Click on "I have done this" and fill in your domain name.
Follow the prompts to publish your site.
Withour this part in my publishing page i cannot fix it.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Robert,
You might need to scroll down in the dialog box to see this option, here is a screen shot. Let us know if you are not able to get to this area.
Photo of Supercharts

Supercharts

  • 54 Posts
  • 0 Reply Likes
Hello Emmy,
No. I cannot get to that area. I get only: Edit Subdomain-Edit Custom Domain.Each with only a window for the domain name or subdomain name nothing more.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Robert,
It looks like you have all ready tried to publish it, and the domain is in place, but the site is not published. Can you email support@yola.com and we can take a look at this for you and get the site published.

Thanks,
Emmy
Photo of Supercharts

Supercharts

  • 54 Posts
  • 0 Reply Likes
Will Do!
Thanks
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
We have received your email in support. We will continue working with you from there.
Photo of Sophia

Sophia

  • 6 Posts
  • 0 Reply Likes
I need help also!
My site is theyouthgenius.com

and on GoDaddy it says that it is fowarding to Yola, and I have the IP address pointing to Yola. However, it still says that it's not pointing! Help?!
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hello Sophia

When I looked up your domain settings. It would appear that you have your A records pointing to 248.75.208.172.

Please make sure that your A Records point to Yola which is 208.75.208.172. You will also need to make sure you have 2 A records set up, one with the hostname "www" and one with the hostname "@" or "*". Both A records should point to 208.75.208.172 - you should do this regardless of which domain you want as primary.

For more information on pointing your domain to Yola, click on this link.

Please let us know if you have any trouble with this.
Photo of Sophia

Sophia

  • 6 Posts
  • 0 Reply Likes
Okay, so I changed what IP address it was pointing to (which happened to be a TOTALLY different one, btw) and I set up that A record.
What do you mean that I need two A records set up?

I just guessed and put that the cname points to www.yola.com
is that right?

I'm so confused, I'm sorry.
Photo of Sophia

Sophia

  • 6 Posts
  • 0 Reply Likes
It worked! Thanks
Photo of Christopher Chang

Christopher Chang

  • 6 Posts
  • 0 Reply Likes
I am having the same problem. I cannot publish my website after I pointed my domain to yola. I am getting this error message:

We are not able to publish your website because of a problem with the DNS. The problem may be:

No "A record" was found for www.learnwithe2.com
No "A record" was found for learnwithe2.com
•An incorrect "A record" was found for www.learnwithe2.com
•An incorrect "A record" was found for learnwithe2.com

Please help! Thank you in advance.

Chris
Photo of Christopher Chang

Christopher Chang

  • 6 Posts
  • 0 Reply Likes
problem was resolved.
Photo of SHAZIDA KHATUN

SHAZIDA KHATUN

  • 1 Post
  • 0 Reply Likes
I have the same problems with http://umain30.com as this part "Click on "Publish my Site" or on the down arrow next to "Update my Site", to bring up the publishing settings.
Click on "Use my Domain" at the bottom.
Click on "I have done this" and fill in your domain name.
Follow the prompts to publish your site. " is not in my account .Bellow part having "publishing setting---->republish---->unpublish------->edit your subdomain"
Now how can i publish my custom domain http://umain30.com as my subdomain is http://umain30.yolasite.com
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Shazida,
To publish to an externally purchased domain name that is pointed to Yola you need to have a Yola Silver account or transfer the domain to Yola. Here is a link with more information: Publish to a domain you already own.

Hope this helps!
Photo of Ashley Brooke Jordan

Ashley Brooke Jordan

  • 1 Post
  • 0 Reply Likes
so is this something new? I was able to do it a few months ago under the free account
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Ashley, this change became live in February. You are welcome to read more about it here: Changes to free domain pointing feature.
Photo of Nikole Orlando

Nikole Orlando

  • 1 Post
  • 0 Reply Likes
I am having the same issues, I have tried everything over the last few days. My yola site : http://ltps.yolasite.com/ and my domain name purchased from godaddy : http://www.lifetreeservices.com/

Would LOVE LOVE LOVE some help!
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hello Nikole,

In order to use your domain from GoDaddy, you need to purchase Yola Silver to take advantage of the domain pointing feature. Please take a look at Yola Silver FAQs for more information about what this package offers.

If you need any further assistance, please let me know.
Photo of LGBT Pavee

LGBT Pavee

  • 5 Posts
  • 0 Reply Likes
I am also having the same issue and the above advice has not resolved the conflict.

My domain is lgbtpavee.com which identifies as being pointed to yola yet i can not publish to it.

Thank you for your time.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
See your duplicate thread and please don't duplicate posts .
Photo of Rey

Rey

  • 2 Posts
  • 0 Reply Likes
hello, i got same related issue. after I've edited my dns with godaddy exactly as what the tutorial said

when I checked my site (www.himigpusongpinoyradio.com) it says my domain is ponited to yola,

When i tried to publish and put my own domain it doesn't work. it says sorry this domain is not pointed correctly.

please help me resolve this issue i need to run my site ASAP.

Thank you
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Rey

I've checked your domain settings with an independent look-up tool, and it tells me that one of your A records, the one without "www", is set up correctly, but the other one with the "www" has a CNAME entry which may be causing the problem.

Can you please check your GoDaddy account again and make sure to remove the CNAME information? The only information you must provide to point your GoDaddy domain to Yola is the two A records. Additional data added can stop domain pointing from working.
Photo of Rey

Rey

  • 2 Posts
  • 0 Reply Likes
thanks for your quick response. can you please check it one more time if i did right. still i cant publish my site same message as domain is not pointed correctly. please help me fix this
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Rey

What my lookup tool shows me looks good now. After the first correct configuration it can take up to 48 hours for your domain pointing to become effective. Please try again in 48 hours, clear your cache and cookies, and let me know if you still can't add your GoDaddy domain to your Yola account.
Photo of Daniela Saadi

Daniela Saadi

  • 9 Posts
  • 0 Reply Likes
Please Help me!
I have been trying to point my domain to yola and its not working. gruposaadi.com it appears on google search as pointing to Yola but Yola doenst see it.

I have tried using www.gruposaadi.com instead of @ but then the domain disapears from google search...

I really need to get this working. I will add an image of the DNSas it is now.
Photo of Laura Thomas

Laura Thomas

  • 4536 Posts
  • 211 Reply Likes
Hi Daniela,

I see from this thread you were able to point your domain successfully.