domain name help

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
HELP!! I can't seem to get my domain name www.clairesclosetuk.co.uk pointing to Yola (well I have but when you type in the address you get a message saying it's not directed at Yola) my yola address is www.clairescloset.yolasite.com. I've done 3 A records to point the address to yola. I don't know what else to try! and I've got a big mailing going out this weekend so need it sorted asap. Can anyone help me?
Photo of claire

claire

  • 3 Posts
  • 0 Reply Likes
  • still frustrated!

Posted 7 years ago

  • 1
Photo of Rose Brabant

Rose Brabant

  • 5 Posts
  • 0 Reply Likes
Hi Claire, I'm here looking for a solution to my own problem, so I may not be much help! However when I click on your address ( above) it gives the message below. I just wondered if you had tried this?? Jane

Your domain is pointing to Yola!
Now you just need to publish your site and you're done!

Log into your account and open your site in the Sitebuilder.
If your site is unpublished, click on "Publish to the web" and then choose "I already own my domain name". Follow the steps until your site is published.
If your site is published to a subdomain, click on the down-arrow next to "Publish to the web" to open the Publishing Settings and publish your site to a domain you already own.
Any other questions? Click here to Get Help!
Photo of claire

claire

  • 3 Posts
  • 0 Reply Likes
Hello Rose,
Yes I've followed these instructions and I get a message saying "sorry not available"

end of my tether now! considering starting a new site from stratch but don't really have the time!

Thanks x
Photo of Rose Brabant

Rose Brabant

  • 5 Posts
  • 0 Reply Likes
Sorry I couldn't help, Claire .
Hope you find a solution x
Photo of ba.allsecure

ba.allsecure

  • 7 Posts
  • 0 Reply Likes
HI ROSE!
ive had a quick scan through some help topics, and the only thing i can come up with is to go through the re-direction steps again.

i'll keep looking for you, and give you a post the link if i think its useful!

ben
Photo of ba.allsecure

ba.allsecure

  • 7 Posts
  • 0 Reply Likes
If your site is published to a subdomain( WHICH IT IS), click on the down-arrow next to "Publish to the web" to open the Publishing Settings and publish your site to a domain you already own (MAKE SURE THE DOMAIN NAME IS CORRECT)
ben
Photo of ba.allsecure

ba.allsecure

  • 7 Posts
  • 0 Reply Likes
ROSE,

I think I may have found your problem!!!!

Your original domain name is : http://www.clairesclosetuk.co.uk/
and the Yola one is: http://clairescloset.yolasite.com/

your original domain would now become your subdomain... so therefore should read..

http://clairesclosetuk.yolasite.com/ (this should be the name of your new page)
............................. /\
............................. |
you've missed the UK part

i hope this helps!

Ben
Photo of Rose Brabant

Rose Brabant

  • 5 Posts
  • 0 Reply Likes
Ben
Thanks for your reply but I am not the person asking the question ..... that's Claire. ( see top message)
I don't know if she'll see your messages.
Thanks anyhow :-)
Photo of ba.allsecure

ba.allsecure

  • 7 Posts
  • 0 Reply Likes
easy mistake,
soryyy!!!!
ben
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Claire,

Thanks for bringing this up. When looking at the DNS settings for your domain, I am seeing the following:



It appears that you only have one A Record added to your domain. Please note that in order for your domain to work, you will need an A Record added to the non www version and the www version of your domain.

I realize you believe to have added three records. Please login to your domain registrar and confirm that you have an A Record for the non and www version of your domain. Please keep in mind that changing domain settings like this may take up to 48 hours to propagate online.

Please make sure you have two A Records and allow this time to pass. Any further assistance will need to be asked of your domain registrar as we do not have access to go in and correct this.