Domain Name Pointed; But Yola says "In Use"

  • 1
  • Problem
  • Updated 8 years ago
  • Not a Problem
Hi,

My site custom URL is www.katha.co.tv

I have set my A Records properly and www.katha.co.tv URL is pointing to Yola now.

But when I want to add this custom domain name to my yola site, it says domain name "In Use".

(Screen Print)



Now it's around 6 hrs I have set my DNS Settings.

My site is sinkatha.yolasite.com

Where is the problem?

What should I do?
Photo of Makka Kasun

Makka Kasun

  • 5 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello there Makka,

Your domain katha.co.tv is published to the site "mymax" as you will see when you access it.

Is your site sinkatha.yolasite.com in a different account to your mymax site?
If it is then you will need to transfer your domain to your other account.

If this is the case, please email support@yola.com and we can assist you further there.

I hope this helps.
Photo of Makka Kasun

Makka Kasun

  • 5 Posts
  • 0 Reply Likes
Thank you for the reply jeremy.

I don't know what this "mymax" site is.

I thought it is one of your templates.

Then it seems that some other person has published his site at my domain name.

Is it possible?
Photo of Makka Kasun

Makka Kasun

  • 5 Posts
  • 0 Reply Likes
For the time being, I set this domain name as URL forwarding.
Photo of Makka Kasun

Makka Kasun

  • 5 Posts
  • 0 Reply Likes
Thank you Jeremy for the support.

Actually this is my personal problem which can happen to any of you.

After you create A Records in your DNS Settings, some other Yola user can publish his site in your domain name.

In such a case, you have to get it manually adjusted by Yola staff.